-1 New Messages [WTF?]

Discussion in 'Site Discussions & Suggestions' started by [M]artin, Feb 4, 2007.

  1. [M]artin
    OP

    [M]artin .

    Member
    3,660
    276
    Nov 7, 2006
    United States
    Suckerpunch and I have been sending each other messages, deciding on a method in which to ship our items to each other. I received a new PM from him a few mins ago and read it. After reading it, I returned to the GBATemp.net home page and the notifier in the top right hand corner told me that I have -1 New Messages. I clicked on it to check it out and it turned out that I didn't have any new messages at all. I have a little over 40% remaining in my PM space, so that shouldn't be an issue. The -1 New Messages thingy won't disappear at all now. Here's a screenshot crop for clarification:

    [​IMG]
     
  2. Sekkyumu

    Sekkyumu GBAtemp Regular

    Member
    293
    0
    Nov 6, 2005
    France
    France
    Try logging out ?
     
  3. [M]artin
    OP

    [M]artin .

    Member
    3,660
    276
    Nov 7, 2006
    United States
    Yeah, logged out, closed browser, reopened browser, logged back in, still theres... [​IMG]
     
  4. [M]artin
    OP

    [M]artin .

    Member
    3,660
    276
    Nov 7, 2006
    United States
    O lucky sh*t! Right after I posted that message up there ( ^*points up*^ ) I clicked on the Home button and it went back to 0. Minor glitch, I guess.

    EDIT: Then I checked my messages just for the hell of it, and I have a new message from Suckerpunch. The # New Messages thing didn't even notify me [it didnt tell me I have 1 New Message, it displayed the number 0 as mentioned in this post]. Is my message notification permanently off by 1 now? [​IMG]

    DUBBLE EDIT! : Suckerpunch just sent me one more message and the notifier notified me about the new message. [+]1 New Message All is well again, at GBATemp.net

    Talk about random, though...
     
  5. bobrules

    bobrules GBAtemp Advanced Maniac

    Member
    1,942
    2
    Apr 20, 2006
    Canada
    Toronto
    maybe =it's because of the cookies.
     
  6. phuzzz

    phuzzz Hooha!

    Former Staff
    2,258
    2
    Nov 9, 2002
    United States
    Chapel Hill, NC
    I've had that problem before. It's fixed by getting a new message. Happens sometimes.
     
  7. Verocity

    Verocity Ö!

    Member
    727
    0
    Nov 26, 2006
    United States
    Georgia
    Cool browser skin btw is that opera?
     
  8. [M]artin
    OP

    [M]artin .

    Member
    3,660
    276
    Nov 7, 2006
    United States
    Naw, it's Firefox with a SMB3 browser skin plugin.