1.5b4 firmware for playing GBA games

Discussion in 'CycloDS' started by john.jingle, Oct 22, 2008.

  1. john.jingle
    OP

    john.jingle GBAtemp Regular

    Member
    282
    6
    Jan 24, 2008
    United States
    Since 1.5 is still in beta, I'm unsure if I should play my GBA games on it. I've been playing Castlevania:AoS and it was unable to save but with the GBAExplaoder 0.57. In the microsd, I found out that there were 2 save files, Castlevania: Aria of Sorrow and Castlevania: Aria of Sorrkw. The typo was causing the game to unable to save correctly since it's loading the game up from the first save file but saving it onto the type save file. This is a bit of a problem so I'm wondering if I should continue playing GBA games on GBAExploader to avoid problems like these?
     
  2. Maikel Steneker

    Maikel Steneker M3 Fanboy

    Member
    3,396
    34
    May 16, 2007
    Netherlands
    We're talking about a beta here, so problems are bound to pop up. If you don't want to lose you're save and don't mind launching GBA ExpLoader, do that. GBA ExpLoader is pretty stable, and I imagine a beta firmware for the CycloDS Evolution isn't.
     
  3. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,650
    100
    May 12, 2004
    United States
    If you have an EZ-Flash 3 in 1 then I suggest using the built-in GBA support as it is less complicated and there aren't really any problems with it despite the beta.
     
  4. john.jingle
    OP

    john.jingle GBAtemp Regular

    Member
    282
    6
    Jan 24, 2008
    United States
    Mhhhhh...

    I dunno, I guess I'll be loading with GBAExploader then. Once CycloDS gets out of BETA, I'll start using that instead. The only problem with GBAExploader now is that every time I boot it up, it always asks me "May I set this Slow2 expansion pack for GBA Exploader". Is this normal?