1.5 kernal addon not working

Discussion in 'PSP - Games & Content' started by pizzaman2893, Apr 27, 2008.

Apr 27, 2008
  1. pizzaman2893
    OP

    Member pizzaman2893 GBAtemp Regular

    Joined:
    Apr 15, 2007
    Messages:
    253
    Country:
    United States
    I have a phat psp and its 3.90 m33-3 and I'm trying to install the 1.5 addon. Every time I try it though it says the 1.50.pbp is missing or inconsistent. I have tried twice from two differnet sources but have had no avail. please help
     
  2. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,183
    Location:
    NYC
    Country:
    United States
    I can upload an easy installer if you want
    gonna take a little while
    13MB
     
  3. Tanas

    Member Tanas GBAtemp Addict

    Joined:
    Aug 19, 2006
    Messages:
    2,258
    Country:
    United Kingdom
    Make sure that the firmware is called 150.pbp and is in the root of your mem card.
     
  4. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,183
    Location:
    NYC
    Country:
    United States
  5. pizzaman2893
    OP

    Member pizzaman2893 GBAtemp Regular

    Joined:
    Apr 15, 2007
    Messages:
    253
    Country:
    United States
    thanks to both of yall it worked
     
  6. cool18899

    Newcomer cool18899 Newbie

    Joined:
    Jun 1, 2011
    Messages:
    3
    Country:
    United States
    Hi im have the same problem on my slim except i have the version 4.01m-33 but its give me the same excuse incomaptable PLease help..
     
  7. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    Don't bump such old topics. Anyway, 1.50 kernel add-on doesn't work with the Slim. The best you can get is the plugin "Leda". And btw, you should probably be on a more recent CFW. I'd advise 5.50 GEN if you want a fully featured CFW or 6.39 ME-3 for a cutting edge firmware with enough CFW features to get by.
     
  8. 8BitWalugi

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    Wait, why ME-3? PRO-B6 has been released, and it's so simple to update to.
     
  9. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    Because PRO is temporary and therefore (IMO) a bit of a pain. ME-3 is permenant and therfore "better" (IMO). I personally have no use for a great many of the features of PRO.
     
  10. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    6.20 PRO has a permanent option, works just fine on slims.
     
  11. cool18899

    Newcomer cool18899 Newbie

    Joined:
    Jun 1, 2011
    Messages:
    3
    Country:
    United States
    sorry nextime i will creat own. but my psp is a fat but was a version 6.27 then i put the pandora battery in it and its 4.01 M33-2 when i accepte the agrement on the 1.5 kernal it tels me Incorrect or Inexistant 150.pbp at root plz explain i am a newby at this.
     
  12. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    I take it you have both the 4.01M33 1.50 Kernel Addon AND the 1.50 OFW eboot in the root of your MS?

    Edit...Why 4.01M33-2? Why not 5.00M33-6?
     
  13. cool18899

    Newcomer cool18899 Newbie

    Joined:
    Jun 1, 2011
    Messages:
    3
    Country:
    United States
    with the 5.00 m33-6 can i download nitendo emulaters
     

Share This Page