0.3 GAMMA cIOS problem

Discussion in 'Wii - Backup Loaders' started by Phobophile, May 16, 2009.

May 16, 2009

0.3 GAMMA cIOS problem by Phobophile at 4:29 AM (948 Views / 0 Likes) 1 replies

  1. Phobophile
    OP

    Newcomer Phobophile Newbie

    Joined:
    May 16, 2009
    Messages:
    1
    Country:
    Canada
    Hello, when i try to install the cIOS for the Backup Launcher 0.3 GAMMA, i get the error -1017, just after loading the part 15/15,
    I downgraded my wii, firmware 3.2U, and downgraded my IOS with a patched cIOSv9, always the same error, though the backup launcher do work very well, but it still bugging me ! I've installed DVDXC34 (or something like this), then installed the cIOSv9.wad patched in ios36(i think), i've already downgraded my wii to 3.2U.

    What the ???
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    By how things sound, you already have cIOS. cIOSv9.wad installs... well, cIOS rev09, which has backup-loading support.

    You might be getting issues because you're trying to overwrite a newer cIOS with an older revision.
     

Share This Page