“DSTT fake-killer” program

Discussion in 'DSTT' started by evilishan, Jan 8, 2009.

Jan 8, 2009
  1. evilishan
    OP

    Newcomer evilishan Member

    Joined:
    Nov 30, 2008
    Messages:
    41
    Location:
    Holsworthy, Sydney, Australia
    Country:
    Australia
    I want to experiment around with this program to see if i can encyrpt flashme.nds into it because i bricked my DS while installing flashme. I only have a TTDS and am getting a R4 Ultra.

    from what the video showed me it's the first thing that runs on the DS.
     
  2. rasputin

    Member rasputin GBAtemp Advanced Fan

    Joined:
    Mar 7, 2008
    Messages:
    873
    Country:
    United States
    Won't work, as the ds won't even start the first process of booting a cart when it's firmware is corrupt.

    Have you tried the flashme recovery routine ?
     
  3. evilishan
    OP

    Newcomer evilishan Member

    Joined:
    Nov 30, 2008
    Messages:
    41
    Location:
    Holsworthy, Sydney, Australia
    Country:
    Australia
    I was trying to install flashme, and it patches the DS(prior to installation) so that you can already boot to slot 1 by pressing Start+Select. However when I boot to the TTDS it freezes on the loading sign.
    I was wondering if anyone had the “DSTT fake-killer” program so that i cold encrypt Flashme.nds onto it.

    The main reason I'm getting an R4 is to use R4crypt to encrypt flashme.nds into _DS_MENU.DAT.
    But until then i'm trying to find a way to restore the DS using DSTT.
     
  4. Synthetc

    Newcomer Synthetc Newbie

    Joined:
    Jan 17, 2009
    Messages:
    1
    Country:
    Australia
    Hi, were is the “DSTT fake-killer” program actually? Is it in the Firmware inside? or is it a software where it opens automatic when opened up NDSL? I don't get it? because from the video's I've seen they just open it and without lunching anything it opens up and detects if its fake or not and if it is it damages the cart not the ndsl.

    All i just need to know that if my cart is fake and when i put the 1.16 or later versions and if it gets bricked, its a fake one? and I install a recovery which will allow me to use it on v1.15? am I right? Also how do i know if i have that program that killing thingy? what if it bricks my DSL too? I just need a little information please.

    Kind regards
     

Share This Page