Search results

  1. DarkJay25

    Hacking 9.0.0 update Atmosphere 0.94 - The software was closed because an error occurred

    I’m on firmware 9.0.0|AMS 0.9.4|S and have the same error.
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: lol