Search results

  1. G

    Hacking Keep getting error -1017 when trying to install the cios for backup lo

    Here's what I've tried so far with knowitall's help Knowitall If you downgraded with IOS Downgrader then you have a cIOS installed. BTW, you might want to try installing the ios16. Then, you want to use the new cIOS_fix that can be found on this thread. After this, use cIOS Uninstaller. Next...
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: I got Emerald for free "because I'm so neat" or some bullshit.