Search results

  1. D

    Hacking Want to buy DSTWO for 3DS but have questions

    I have a 3DS preordered and I need a good card for my ds games. This card seems to be the ticket but I have a question: Is it true you have to have a DSI to update the firmware to work on 3DS? Because all I have is the original NDS and really don't know anyone who has a DSI ( I'm so lonely)...
  2. D

    Hacking because everyone cant get enough..another 4.0 question

    ok im want to upgrade to 4.0 and my head is spinning trying to figure this out. I have a 3.3u firmware with wiikey 1 installed and the newest hbc: 1.) do i need to install IOS 38, 53, and 55 or is it already to late. Most posts say its for 3.2 2.) same for CIOSv8
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: https://youtu.be/Eto-a85hvho