Search results

  1. A

    Hacking Hacks.ini file doesnt load in Preloader 0.29

    Hi All Just wondering if anyone can help, ive installed Preloader 0.29 no worries, but when i go to "System Menu Hacks" i get an error "hacks for your system menu version (v418) were found No" I am on 4.0e, and the hacks.ini file is in the root It says IOS v60 and System Menu v418 in the...
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/gsT4LItG_kU?feature=share Serious George