Search results

  1. P

    Hacking Does Wad Manager 1.4 On System Menu 4.0 Still Need IOS60?

    Hi, Have a question, and was just wondering if anyone can help me in answering it. I was wondering, if I have a System Menu 4.0 Wii with cIOS249, do I still need to install IOS60, or is the cIOS249 enough to run Wad Manager 1.4? If not, do any other programs need IOS60? I have a 3.3v1 wii...
General chit-chat
Help Users
    Veho @ Veho: In my many years of starting and abandoning projects I learned basics of Basic, Visual Basic, C...