Why is DsiWare.bin not being recognized?

Why is DsiWare.bin not being recognized?

Treeko
Aug 24, 2019
So I just bought a O3DS second hand, I've been following the 3DS guide, tried both steelhax and bannerbomb3 methods and whenever I reach the installing boot9strap step and copy the hacked DsiWare.bin to the SD card on the 3DS it just doesn't recognize there is a Dsiware title on the SD card, I tried bannerbomb3 first but couldn't get the Dsiware.bin to get recognized there so thought maybe I did something wrong, tried steelhax, got to boot Homebrew menu via steelhax and dump Dsiware title, but just couldn't get hacked Dsiware.bin title to show up in the system settings menu, I've tried 2 different sd cards, formatted the SD cards multiple times so its not a issue with the SD cards, formatted the system twice aswell to no luck, what is my last option to get this system running on boot9strap, ds internet connection settings work just fine so I don't think twl_firm is broken, I have no idea whats wrong with this system.

Edit: Also tried checking if the system is already hacked but it doesn't boot the luma menu when booting up while holding start, it doesn't show anything on system firmware like its supposed to say Sys at the beginning of the firmware version if its its hacked but it doesn't, is this 3DS a lost cause?

» 6 Answers

  • KleinesSinchen Best answer
    Aug 24, 2019
    I'm not an expert for the *miner methods. You could post screenshots showing the content of your SD into the 3DS NOOB PARADISE thread.
    https://gbatemp.net/threads/3ds-noob-paradise-ask-questions-here.359035/

    If you are using Windows make sure file extensions are turned on – "dsiware.bin.bin" would be bad.

    The older method with Frogtool does not rely on importing a DSiWare archive.
  • KleinesSinchen
    Aug 24, 2019
    “Format System Memory” does not help but changes the encryption key. You will have to repeat the Seedminer part to get the new movable.sed file if you want to use any of the *miner based exploits.
    Alternative to Bannerbomb3: Seedminer + Steelhax + Frogtool
    https://3ds.hacks.guide/installing-boot9strap-(frogtool)

    If everything else fails, there is always ntrboot.
  • Treeko
    Aug 24, 2019
    I know that formatting the system changes the encryption keys, I did everything from the beginning around 4 times now, same road block the system just does not want to recognize the DsiWare.bin on the sd card, is there any way to fix this?
  • Treeko
    Aug 24, 2019
    I've got file extensions to show in folders, and I am sure that's not the case because I was installing boot9strap on another 3DS aswell so file extensions are not the issue, I will post in that thread now.
  • Treeko
    Aug 27, 2019
    Welp, I am dumb and the fix for this was as simple as naming the DsiWare folder "Nintendo DsiWare" specifically guess I can't follow simple instructions.
  • NeoSDAP
    Aug 28, 2019
    dsiware.bin

    This refers to the DSiWare dump file made by bannerbomb3, located at the root of your SD card.

    Its name is usually 6 characters with numbers and uppercase letters mixed with each other.

    Example: 1A2B3C.bin

    If you formatted your console, you should do the seedminer process again, due to the change of encryption keys