So I am in firmware 9.2 playing Pokemon Omega Ruby in my SysNAND (obviously a legit CIA). But whenever I try to connect online, it tells me a system update is required. Is there a way to bypass this?
Feb 10, 2016

2 Answers

  • Games&Stuff
  • Originality