Micro SD card not reading :(

Micro SD card not reading :(

Bilada
Feb 9, 2019
Hi, I've got a new micro SD card, formatted It on Mac and copyed all files from my previous micro sd. Now when I launch into the emunand it says that the sd couldn't be read. I've made a little research about and find out that I should uncheck the "Folder is ready for archiving" option for every file and folder on the SD card, except for all the files and folders under "/Nintendo/Contents/registered/" (on Windows). The problem is that I can't have access to this option because when I choose any file from the sd card and go to "properties", the "advance" option don't show up. Does anyone have a solution for this? :(

» 4 Answers

  • Draxzelex
    Feb 10, 2019
    Insert the SD card into your console and send Hekate as a payload. Under Tools will be an option titled "Fix SD files attributes". Choose it which will automatically uncheck the Archive flag on files and folders except for the ones in the Nintendo folder.
  • Bilada
    Feb 10, 2019
    Can I do this with sx os?
  • Draxzelex
    Feb 10, 2019
    SX OS does not have the option of fixing the Archive flag but you can chainload into Hekate from SX OS by putting the Hekate payload .bin file on your SD card and booting it from the SX OS menu. Or you could just send Hekate as a payload.
  • Bilada
    Feb 10, 2019
    Got It! Thanks so much for the help! :)