Permalink for Post #1

Thread: Is there a way to install NSPs that require a higher firmware than I'm on?