• I have plan to utilize more with Vista and newer modern features,
    but then i must add a backward compatibility so people with Windows XP and older still can run NeatDS 2.0, since all those modern features are not available on XP and older.
    upload_2020-2-13_16-14-26.png
    upload_2020-2-13_16-12-22.png
    alexander1970 likes this.

    6 Comments

  • alexander1970
  • cimo95
  • LeonPro12
  • cimo95
  • KleinesSinchen
  • cimo95
You need to be logged in to comment