• To start, yes I am dumb, and yes I learned my lesson. Now we may began:
    It all started with a windows error. These started to scare the crap out of me when I fried one of my Ram sticks. So anyway I get an error and find out it is a problem with my bios and or drivers; Just to be safe I update them both (drivers first). after this I download the latest bios update (ClickBios5) and I run m-flash to install it. The loading bar reached 100% then restarted; This seemed normal so I just let it sit. After about an hour I notice there if defiantly something wrong, so I do the fallowing:

    1. Turn off the PC and turn it back on
    Result: Black screen and GPU (VGA) EZ debug light comes on
    2. Unplug GPU and all drives and plug back in
    Result: same problem
    3. Unplugged and plugged back in the MB's battery (coin battery)
    Result: same problem
    4. Short the CMOS pins to clear it
    Result: WE HAVE POST!

    This worked, but at what cost... The now installed bios says it is the one I got from the MSI website, however, It was on click bios 1. Not only this but if you try to M-flash it will go in that "VGA error" state. This would also happen if the PC was turned on then off. After much thought I decided I need to get to M-flash and download the update before the one I downloaded. A few things I found out when I was installing the older Bios version:
    1. The latest version was in beta
    2. It added "Improved PCI-E device compatibility"
    So after Downloading the the version before the beta version I tried to get to M flash in click bios 1.... After constantly unplugging drives and shorting pins I was finally able to get to M flash. The process went smoothly and There was a successful post on reboot. So the problem was finally fixed

    lesson learned: Don't mess with the damn bios.

    2 Comments

  • Captain_N
  • Owenge
You need to be logged in to comment