Resource icon

Files needed to replace Supercard DSOnei with Moonshell 2.05 and Ysmenu fuse 1.0

These are the files needed to run Moonshell 2.05 as the primary firmware on supercard dsonei, right now they are being tested first, so more to come later
NO IT IS NOT A PRECOMPILED YSMENU! Ysmenu is not included, you most install that yourself.
To make this work on the Supercard DSonei, rename the MSFORSC.nds to SCFW.SC.
Author
A Gay Little Cat Boy
Downloads
844
Views
844
First release
Last update
Rating
0.00 star(s) 0 ratings
General chit-chat
Help Users
    The Real Jdbye @ The Real Jdbye: amd is a bit cheaper though