Resource icon

Ez Skin Time Machine R8

With this tool you will be able to convert skins from old kernel 1.6x/1.7x/1.8x/1.9x into compatible skin for kernel k2.0 RC5 and better.

System requirement : Windows XP / Vista / Seven

Enjoy !

Thanks to Cheryl Natsu the author of this program.

10516-ezstm.png

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: Theirs a ton of videos going about how people are getting dust clogged consoles from DKOldies