how_do_i_do_that

EMS GB Smart Card Client 1.03

  1. how_do_i_do_that
    This is for use with the EMS GB/C 32/64M flashcart. Requires XP or lower or you can use it via Virtualbox.

    [​IMG] [​IMG]