Zelda Skyward Sword returning to wii menu!

Discussion in 'Wii - Backup Loaders' started by Necro Gardna, Nov 13, 2011.

Nov 13, 2011
    • Newcomer

    Necro Gardna New Member

    Member Since:
    Nov 13, 2011
    Message Count:
    27
    Country:
    Spain
    Hi there,

    I spent more than 6 hours today trying to run Z SS and I didnt solve it.

    I downloaded many files ciosx rev 21, wbfs, modmii, yawmm, usb loader gx, and lots of wads!

    Every time I run neo gamma, I get green screen and restart, and I mad a z sson usb and also when I run it by usb loader gx i get restart to wii menu!

    I hope if you can help me to run it by usb loader cuz it's faster and my wii wont read DVD sometimes.

    Thank you >.>


    • Newcomer

    krion64 New Member

    Member Since:
    Oct 6, 2007
    Message Count:
    18
    Country:
    United States
    Had the same problem make sure in your loader IOS reload blocking is on.
    • Newcomer

    MarcioHP New Member

    Member Since:
    Jun 10, 2010
    Message Count:
    3
    Location:
    Rio de Janeiro
    Country:
    Brazil
    same problem here, tried the IOS reload block option and nothing changed... :(
    • Newcomer

    310301288 New Member

    Member Since:
    Sep 14, 2009
    Message Count:
    85
    Country:
    Canada
    You have to do the something ppl did for Wii sport resort. O recall ppl saying it's the Wii motion plus videos fault. blocking g iOS reload should wrk. I have USB loader gx, try downloading a .dol file for ZSS and load it.
    • Member

    WiiPower New Member

    Member Since:
    Oct 17, 2008
    Message Count:
    8,165
    Country:
    Germany
    • Newcomer

    Necro Gardna New Member

    Member Since:
    Nov 13, 2011
    Message Count:
    27
    Country:
    Spain
    I installed >>>
    1- USB Loader GX (the new version)
    2- Copy Z SS to USB by wbfs
    3- Watched the tutorial of WM+by USB Loader GX

    Now >>>
    1- when I run Z SS on USB Loader GX I get Black screen
    2- when I run Z SS on Neogamma I get a screen which shows to connect your WM with WM+

    Question >>>
    1- How can I run Z SS by USB Loader GX without getting the black screen?
    2- Which wads do I need to run ZSS cuz I installed many wads?

    PS. I don't have WM+ but I gonna buy it today, so I'm wondering if it will work ...

    Finally, Thank you so much for your help

    Necro ...
    • Member

    bearmon2010 New Member

    Member Since:
    Nov 6, 2002
    Message Count:
    3,546
    Location:
    I am deaf and lived in USA for now :D
    Country:
    Portugal
    Maybe you are missing something... I did watched the tutorial of WM+ ... Fully 3 minutes without a skip and it will kick it back to menu and go to usb loader again and turn off the alt method and run this game again. Viola! ;)
    • Newcomer

    Necro Gardna New Member

    Member Since:
    Nov 13, 2011
    Message Count:
    27
    Country:
    Spain
    I bought WM+

    Neogamma:
    Thank you rockman, I placed the ZSS disc in the wii and played it by neogamma.
    However, it takes long time to load when I go to Loftsky field.
    Besides, I escaped the opening before the title screen cuz the disc cannot read when I run it in the first time.
    I face one problem by running the game by neogamma which is error 1412 and I guess the reason is because of my disc reader.

    USB Loader GX:
    As I told you before I watched the WM+ tutorial and after that when I run the game by using USB Loader GX, I get frozen black screen.
    I wonder if there is a way to run the game by USB Loader GX, (Hmmm, I turned it off the alt method but still black screen)
    Also, When I put the ZSS in USB by wbfs at the first time, it was 5.31 GB but now it's 3.97 GB! I wonder if that's the problem cuz when it's in iso, it's 4.37 GB.

    cfg Loader:
    Same problem I get black screen by loading ZSS NTSC

    Hope if there is a way to run it by usb loader, cuz it's faster and thank you so much guys and rockman cuz you tried to help me.

    necro ...
    • Global Moderator

    Cyan GBATemp's lurking knight

    Member Since:
    Oct 27, 2002
    Message Count:
    10,334
    Location:
    Engine room, learning
    Country:
    France
    The PAL version should be "4.08GB" in USBloaderGX
    3.97 is maybe fine (it's the US version?), but not 5.31

    How did you convert it to wbfs? you have an original and you used an usbloader, or you used an iso/wia with wit or WiiGameManager?


    There are no protection or anti piracy check in Zelda, you only need to watch the video and launch it like any other games.

    I have it working in usbloaderGX with any cIOS (rev17, or d2x base56, I didn't try Hermes 222 but I guess it will work).
    The cIOS has nothing to do with this game.

    You only need to watch the video for M+ once, then it's store a value in your sysconf, all future games with motion+ won't ask you to watch it again.


    Maybe you could verify that you don't have any debugger, hooktype or ocarina enabled, no language patch, etc.
    • Newcomer

    Necro Gardna New Member

    Member Since:
    Nov 13, 2011
    Message Count:
    27
    Country:
    Spain
    Thank you Cyan for trying to help me,

    Well I watched the tutorial movie by USB Loader GX and I played ZSS yesterday via neogamma by the disc, but today when I try to load the game via the disc, I get error 1419 (which cannot read the disc)

    I convert the ZSS.iso by wbfs and I convert it again and I believe it's correct cuz I got the size 3.97 GB twice.

    When I run the gave by neogamma via usb wbfs and I put the config options like this:
    Hook Type: None
    Ocarina On: No
    Debbugger: No
    "" Altern. .dol: Disc "" when I put it Disc, I get the options of the movie such as, how to connect wii motion, wii motion with nunchuck. (Other than "Disc" I get frozen black screen..!)
    Search patches: No
    Storage device: SD using cIOS
    Gamecube Mode: MIOS
    Save config: YES

    Region options:
    Boot Lang: Console Default
    Force Video: Disc
    Patch Video: No
    VIDTV Patch: No
    Patch Country Str.: No

    So when ever I run the game by usb I get black screen! and I got tired by running it by disc that I always get error 1419 which cannot read the disc!
    I feel bad that my problem make you guys tired trying to help me but I really wish to run the game smoothly, do I miss any wads or any thing else? (but it was running by disc!)

    Sorry to bother you guys but I got another problem:
    When I connect wii mote with wii motion plus, it's working but when I connect wii mote + wii motion plus + nunchuck, i get the hand blinking! (I tried to reconnect it but I got same problem)

    Thank you guys and I really appreciate you help and your kindness and I wish you all the best.

    PS. my neogamma is R8, ISO249 (Rev 21006) and I dunno how to use d2x, it's in my SD but I have no idea how to use it to make ZSS works >.>

    necro ...
    • Member

    JoostinOnline Certified Crash Test Dummy

    Member Since:
    Apr 2, 2011
    Message Count:
    9,254
    Location:
    The Twilight Zone
    Country:
    United States
    Use Cfg v70 with 249[56] d2x v6, turning Alt Dol off.
    • Newcomer

    Necro Gardna New Member

    Member Since:
    Nov 13, 2011
    Message Count:
    27
    Country:
    Spain
    I have cfg channel but it's not working (after I click the channel and then "Start" I get frozen black screen.
    But I have it in HBC in my SD card and it's working, (I was running DK on it)
    Besides, I dunno how to turn Alt Dol off in Cfg...
    Also, I have d2x cIOS installer but I dunno how to use it and what to select.

    Thank you Joostin for trying to help me and I appreciate your help.
    • Member

    JoostinOnline Certified Crash Test Dummy

    Member Since:
    Apr 2, 2011
    Message Count:
    9,254
    Location:
    The Twilight Zone
    Country:
    United States
    Why is the HBC on your SD card? It shouldn't be. From your description, your softmod is very messed up. I suggest you resoftmod with ModMii and say you haven't modded your Wii before. It will set up Cfg properly, get you all the cIOS's you need, and everything else.
    • Member

    bearmon2010 New Member

    Member Since:
    Nov 6, 2002
    Message Count:
    3,546
    Location:
    I am deaf and lived in USA for now :D
    Country:
    Portugal
    After you watched WM+ with alt.dol on then did you go back to usb loader gx and TURN OFF the alt dol that was on ?
    • Member

    qwertymodo New Member

    Member Since:
    Feb 1, 2010
    Message Count:
    763
    Country:
    United States
    If you're using alt-dol, you're doing it wrong. Update your cios and block IOS Reload.
    • Newcomer

    Necro Gardna New Member

    Member Since:
    Nov 13, 2011
    Message Count:
    27
    Country:
    Spain
    Hi there Joostin. Well, no, I have HBC channel but the Cfg is in my SD card. In addition, I can run Cfg from HBC (cuz Cfg is the one in my SD card) I already softmoded my wii long time ago. My wii version was 3.2u and after I softmoded it it became 4.1u. I run many games after I softmoded it but this one is strange. But thank you for trying helping me.

    Hello Rockman. Well I found the alt. dol in neogamma and now I found it in cfg, but I cannot find it in usb loader gx! (so after I watched the movie by usb loader gx, i didnt change anything in it!) will one of the alt dol affect the other loaders! thank you so much rockman for trying to help me many time.
    • Member

    bearmon2010 New Member

    Member Since:
    Nov 6, 2002
    Message Count:
    3,546
    Location:
    I am deaf and lived in USA for now :D
    Country:
    Portugal
    Okay, Its not strange. If this game doesnt have Wii Motion Plus then it will run without a problem. Since it require Wii Motion Plus so you have to do the old trick. The same problem for Wii Sport Resorts. There is a trick for that. if you have Wii Sport Resorts.. Its easy way to use. Just run it in USB LOADER GX then you will see the disc spin.. Dont do anything.. Look under where there is "settings" and click it and scroll down until you find ALT to turn it on. Now, you can click DISC to run it. Just watch it for 3 fully minutes then it will kick back to menu. Go back to usb loader gx and run zelda Skyward Sword and it will be able to play. I do the same thing. :)
    • Newcomer

    Necro Gardna New Member

    Member Since:
    Nov 13, 2011
    Message Count:
    27
    Country:
    Spain
    Hi qwertymodo and I appreciate your help.
    When I turn the alt dol Off in neogamma, I get black screen.
    When I turn the alt dol Disc in neogamma, I get the options of the video tutorial (then when I click go "back to game" under the tutorial options, I return to wii menu)
    How to update cios and what to select, and how to block iso reload? I cannot find it in neogamma?
    Thank you again qwertymodo.
    • Member

    bearmon2010 New Member

    Member Since:
    Nov 6, 2002
    Message Count:
    3,546
    Location:
    I am deaf and lived in USA for now :D
    Country:
    Portugal
    I suggest you to try usb loader gx as I instructed, why ? After this... I am able to play skyward sword backup disc on neogamma with alt dol off, no problem.
    • Newcomer

    Necro Gardna New Member

    Member Since:
    Nov 13, 2011
    Message Count:
    27
    Country:
    Spain
    Hi again Rockman, I really appreciate your help and the time you spend trying to help me.
    well, after setting I found Game Load, Ocarina, Categories, Extract save to EmuNand, Default Gamesettings and Uninstall Menu.
    I went to "Game Load"and I found "Alternate Dol" is Default. I tried to change it to ON but I didn't find on option, just these options:
    Default
    OFF
    Select Dol from a game
    Load from SD/USB
    List on Gamelaunch
    I'm wondering what to select and I found "Block IOS Reload is "Use global" is it correct?
    Thank you again rockman

    PS. Alt dol. Off in neogamma gives me frozen black screen, im wondering if d2x is the case?

SPONSORED LINKS
 

Share This Page