wiiu frozen twice wtf

Discussion in 'Wii U - Console, Accessories and Hardware' started by buffdog, Jan 3, 2013.

Jan 3, 2013

wiiu frozen twice wtf by buffdog at 10:44 PM (1,503 Views / 0 Likes) 27 Comments

    • Member

    buffdog New Member

    Member Since:
    Sep 13, 2009
    Message Count:
    237
    Location:
    thank god for stickies
    Country:
    United Kingdom
    twice now its frozen not happy on miiverse when i go on then go on my profile it freezes cant turn wiiu pad off or the wiiu it self have to pull the plug to turn off wtf has this happened to my tempers here if so wtf is going on ?


    • Member

    Plunt New Member

    Member Since:
    Nov 21, 2010
    Message Count:
    100
    Location:
    Ontario
    Country:
    Canada
    i've had a couple lockups with my wiiu. both were the result of pressing the home button; one in game and one in the browser
    • Member

    Crystal the Glaceon GBAtemp's Official Glaceon™ That little pansexual

    Member Since:
    Sep 13, 2009
    Message Count:
    10,378
    Location:
    Not sure
    Country:
    Antarctica
    It has happened to me a few times.
    • Member

    pwsincd Garage Flower

    Member Since:
    Dec 4, 2011
    Message Count:
    1,743
    Location:
    Manchester UK
    Country:
    United Kingdom
    Yeah here too generally when a game is trying to use the net.
    • Member

    Pippin666 SSF43DE Master

    Member Since:
    Mar 30, 2009
    Message Count:
    1,160
    Location:
    Montreal, Qc
    Country:
    Canada
    Same happened once while installing the YouTube app.

    Pip'
    • Member

    buffdog New Member

    Member Since:
    Sep 13, 2009
    Message Count:
    237
    Location:
    thank god for stickies
    Country:
    United Kingdom
    are so it not a hardware problem its the software? its happened few more times now i don't like pulling plug out
    oh yeh my wiiu is black
    Last edited by buffdog, Jan 7, 2013
    • Newcomer

    bezman New Member

    Member Since:
    Jun 18, 2009
    Message Count:
    4
    Location:
    Australia
    Country:
    Australia
    Sorry can't give you any answers.
    I was on Miiverse looking through posts. I scrolled right to the bottom, scrolled up then scrolled down and instantly froze!
    Happened about 20 mins ago.
    Like you Buffdog, not one single button would work.
    I even held down the power button and that had no luck so had to flick my powerpoint switch off then back on which I didn't like doing!
    • Member

    Primenay13 New Member

    Member Since:
    May 17, 2009
    Message Count:
    265
    Location:
    Indiana
    Country:
    United States
    Yeah. Mine has frozen about three times. Two in game and one in the settings menu. Nintendo needs to fix this.
    • Banned

    Pattonfiend67 You're F'ng Out!

    Member Since:
    Oct 7, 2009
    Message Count:
    235
    Country:
    United States
    have you guys gone to the Nintendo Official Forums and let them know of these issues?

    You should be safe as none of you have stated anything about piracy or modifications in this thread...
    • Member

    pwsincd Garage Flower

    Member Since:
    Dec 4, 2011
    Message Count:
    1,743
    Location:
    Manchester UK
    Country:
    United Kingdom
    Froze today on first play of zombiiu demo , didnt load it but took 1 of the 30 tries away. worked 2nd time though.
    • Newcomer

    momocop New Member

    Member Since:
    Nov 14, 2010
    Message Count:
    43
    Country:
    United States
    It happens twice every two days. They need to work on their system tuneups.
    • Newcomer

    dulume New Member

    Member Since:
    Jul 11, 2011
    Message Count:
    65
    Country:
    Switzerland
    Mine has already frozen twice... and I have it since two days. Yep, needs a lot of tuning. Beside that (and the eternal loading time of everything) I must say I'm very happy of it! Very nice system. You did it again big N :)
    • Banned

    Pattonfiend67 You're F'ng Out!

    Member Since:
    Oct 7, 2009
    Message Count:
    235
    Country:
    United States
    is this only happening when you guys are connected to the internet while playing? i have not yet connected my wii u back to the internet after the update, and mine has never frozen. been using it DAILY, for many hours, since december 24th...??? thinking maybe just the nintendo software that needs to be updated and the problem does not at all lie within the hardware...
    • Member

    SickPuppy New Member

    Member Since:
    Jul 29, 2009
    Message Count:
    1,125
    Country:
    United States
    My Wii U has frozen many times. I've only noticed it freezing when playing black ops 2, it even froze while booting the disc one time. Hopefully this can be fixed with an update. Has Nintendo acknowledged this problem?
    • Member

    buffdog New Member

    Member Since:
    Sep 13, 2009
    Message Count:
    237
    Location:
    thank god for stickies
    Country:
    United Kingdom
    Right I've been doing some looking about on the web.and I found that a good few people its happening to no can give answer? Even on Nintendo forums which are u.s no one know.so I phoned them today the big N and the customer service guy said.he don't know if it is a hardware problem or soft then said take it back to where I got it from but I might lose all my stuff.but said depend were you got it from they can take the data off my old wiiu and put on new one.(umm this sounds interesting) I said which stores he said I cant tell you unless you know where you got if from which I don't ? Smart guy lol.so he then said we can take and your stuff will be safe but you have to wait about 7 days for it and we will tell you what's up with it so that's were am up to peeps.
    • Banned

    Pattonfiend67 You're F'ng Out!

    Member Since:
    Oct 7, 2009
    Message Count:
    235
    Country:
    United States
    I guess I'll repeat myself:

    "is this only happening when you guys are connected to the internet while playing? i have not yet connected my wii u back to the internet after the update, and mine has never frozen. been using it DAILY, for many hours, since december 24th...??? thinking maybe just the nintendo software that needs to be updated and the problem does not at all lie within the hardware..."
    • Member

    buffdog New Member

    Member Since:
    Sep 13, 2009
    Message Count:
    237
    Location:
    thank god for stickies
    Country:
    United Kingdom
    Both on and off net and is fully updated I do think it's software problem but better to try and find out instead of guessing what It could be? If you @pattonfiend67 could see what you can find it would be nice nice one more info the better.
    • Banned

    Pattonfiend67 You're F'ng Out!

    Member Since:
    Oct 7, 2009
    Message Count:
    235
    Country:
    United States
    i have been all over the nintendo support forums and there is ONE guy who seems to think the same thing that i just said. if no one minds, i would like to link the post? if it needs to be removed, go for it and sorry for the inconvenience.

    try the tenth post into this thread HERE. the post you are looking for is by a guy named, "biker bob" or something. it couldn't hurt to check it out at least and follow his directions.

    THIS may also help. just skim through all of the wii u forums anyway, lot's of good stuff to read in there.
    • Member

    The Real Jdbye Furry, and damn proud of it!

    Member Since:
    Mar 17, 2010
    Message Count:
    2,285
    Location:
    Norway
    Country:
    Norway
    Mine froze once in the middle of a Sonic Racing Transformed race, with a really annoying high pitched sound. That's the only time it's happened to me, but it's been confirmed that this is related to Miiverse and doesn't happen if you're not online or haven't updated. Nintendo will probably fix it once they figure out what the issue is, but something like this could be hard to track down.

    However if that BIKER_BOB guy is right the issue is not within Miiverse itself, but Miiverse could be triggering it.
    Pattonfiend67 likes this.
    • Member

    pwsincd Garage Flower

    Member Since:
    Dec 4, 2011
    Message Count:
    1,743
    Location:
    Manchester UK
    Country:
    United Kingdom
    ours hung again in blops , however at the time it hung my son asked me to fix it , but i was preoccupied , 5 mins later it was running again . without a power down. seems ours is always when its fukkin about online.
    Pattonfiend67 likes this.

SPONSORED LINKS
 

Share This Page