Wiimotes won't sync

Discussion in 'Wii - Backup Loaders' started by AbdallahTerro, Sep 10, 2017.

  1. AbdallahTerro
    OP

    AbdallahTerro da KiNG

    Member
    6,047
    2,520
    Jan 14, 2012
    Ideas factory :)
    Hey, Sup guys!
    Been a while since I last posted or checked the forum but today my 5 yo son called me to "change the wiimote batteries" and I found that the batteries are fine however the wiimotes are not syncing they keep beeping and then shutdown after few secs.
    I never had such problem before but I remember that holding the wii's sync button for 20 secs erases the sync data so i tried that but got the same result!!
    The wii autoboots fine and I can either load wiiflow or priiloader/system menu using the wii power/reset buttons and I have an old GC controller with a broken D-Pad for emergency button press.

    I know the syncing stuff is via BT and the BT problems will make the wii not boot, but I might be mistaken...
    Is there anything I can do to check what's going on?


    Abz
     
  2. AbdallahTerro
    This message by AbdallahTerro has been removed from public view by Cyan, Sep 11, 2017, Reason: duplicate.
    Sep 10, 2017
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,572
    8,921
    Oct 27, 2002
    France
    Engine room, learning
    Hello,
    I merged your threads, posting everywhere in the forum will not fasten the answer, it will only split answers and information and user's help.


    Are you syncing on the system menu or inside a homebrew or game? please, use the red sync button while you are on the System menu.
    If you use priiloader, are you auto-booting into an USB Loader ?

    a bad cIOS installation can cause wiimote sync issue (it deletes the SYSCONF data while cIOS is loaded in memory). To fix that, just reinstall the cIOS, then re-sync wiimote from system menu and try to load your USBLoader (with cIOS reloading, if your loader uses IOS58 you'll have to launch a game to reload to cIOS).
     
    AbdallahTerro likes this.
  4. AbdallahTerro
    OP

    AbdallahTerro da KiNG

    Member
    6,047
    2,520
    Jan 14, 2012
    Ideas factory :)
    Thanks Cyan for your response, I'm syncing in System menu window ofc
    Today I could no longer go to the system menu (black screen) while priiloader/autoboot to wiiflow works fine which confirms the diagnosis of dying Bluetooth module
    I removed the old chip and ordered a new one which should arrive in 20 days or so
    And sorry for posting in 2 sub-forums I didn't know where to post for hardware failure :)
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,572
    8,921
    Oct 27, 2002
    France
    Engine room, learning
    I wasn't sure in which section to keep it either :P

    Well, I hope you are right and it's a bluetooth issue that you can fix.
     
  6. AbdallahTerro
    OP

    AbdallahTerro da KiNG

    Member
    6,047
    2,520
    Jan 14, 2012
    Ideas factory :)
    Well I hope so too :)
    I ll post any news later
    Thanks again.
     
  7. nerubii

    nerubii Advanced Member

    Newcomer
    70
    1
    Jul 22, 2007
    Zimbabwe
    1) are your wiimotes third party?
    2) are you loading up games with full emunand emulation? i don't use wiiflow, so i do not know its implication.
     
  8. AbdallahTerro
    OP

    AbdallahTerro da KiNG

    Member
    6,047
    2,520
    Jan 14, 2012
    Ideas factory :)
    New BT module arrived today and after installation everything is back to normal :)
    Thanks guys
     
    GreyWolf likes this.