WiiKey Fusion Stopped Working (black screen)

Discussion in 'Wii - Hardware, Devices and Utilities' started by marcuscw, Jan 2, 2013.

Jan 2, 2013
    • Newcomer

    marcuscw New Member

    Member Since:
    Jan 2, 2013
    Message Count:
    3
    Country:
    Netherlands
    I was following the tutorial to load GameCube games from USB ( http://gbatemp.net/threads/how-to-play-gamecube-games-off-a-usb-hdd.329628/ ), I got as far as installing the dios mios wad using ios 222 (other ios' gave an error). But when launching the Usbloader it could not find the USB device.

    After that I wanted to try my Wiikey Fusion again, but I can't even get to the Wiikey menu, I just get a black screen. I uninstalled the dios mios wad, also tried formatting the sd card, but nothing works.

    I have system Ver. 4.1E. I wanted to test the GC from USB loading because some gamecube games wouldn't load with the wiikey. It still recognizes the wiikey, when I press eject it ejects the sd, and when I press eject again it recognizes a gamecube game, so the connection is still there.

    How can I get my wiikey to work again. Does it have something to do with priiloader settings?
    Last edited by marcuscw, Jan 2, 2013
    • Newcomer

    marcuscw New Member

    Member Since:
    Jan 2, 2013
    Message Count:
    3
    Country:
    Netherlands
    *bump* is it maybe possible to remove everything, homebrew channel priiloader etc and reinstall the system menu to fix the wiikey?
    • Newcomer

    gburgue New Member

    Member Since:
    Nov 12, 2011
    Message Count:
    7
    Country:
    Argentina
    Just reinstall MIOS with Nintendo MIOSv10 or Wiigator/Wiipower cMIOS (download with ModMii).

SPONSORED LINKS
 

Share This Page