Wiikey 1.9s (or 1.99b) compatible with 4.XX firmware?

Discussion in 'Wii - Hacking' started by diuqil, Nov 5, 2010.

Nov 5, 2010
    • Newcomer

    diuqil New Member

    Member Since:
    Nov 28, 2006
    Message Count:
    10
    Country:
    Canada
    Greetings,

    I've not kept up with the Wii scene for around 2 years, so trying to catch up and find what I'm looking for has been very flustering. Hopefully a veteran here can shed some knowledge on my issue.

    Today I plan to turn on my Wii after 2 years of being packed away. Reason? I'm going to buy a copy of Golden Eye.

    With that said, my Wiikey was still 1.9s when I left it, and the wii firmware was probably still in the 3's region (or 4.0 at best).

    If I were to buy Golden Eye and play it, will it update my Wii to the latest firmware? Will my Wiikey be compatible with the latest Wii firmware? Or will I have to update it to 1.99B? If I update my firmware will my old back-ups still function? (and will this potentially brick my system?) [I have a NTSC system and all my backups are NTSC].

    Thanks for all your help,

    J
    • Member

    Pyrate02 New Member

    Member Since:
    Apr 24, 2009
    Message Count:
    302
    Location:
    New York City
    Country:
    United States
    Hey:

    As far as I know, updating your Wii does not affect hardmods. Also, why bother with disks? Softmod your wii. Check out this thread:

    http://gbatemp.net/t171901-modify-any-wii-4-3-below

    I have no idea about your other questions as I don't have a Wiikey.
    • Member

    Blue-K No right of appeal.

    Member Since:
    Jun 21, 2008
    Message Count:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    The "Firmware" doesn't have any influences on a ModChip, besides loosing the ability to play games from other Regions (Region-Free), which can still be enabled by GeckoOS or StartPatch/Priiloader after the Update. So yes, GoldenEye will Update your Wii (if you didn't enable block Disc-Updates), but the WiiKey will still work fine, even on 1.9s, if all your games are from your Region, like you say.

    Though, I would still update your ModChip to 1.99B, it fixes some serious bugs, and you should also know that 4.3 makes hacking much harder (but not impossible).
    • Newcomer

    diuqil New Member

    Member Since:
    Nov 28, 2006
    Message Count:
    10
    Country:
    Canada
    Thanks, this is exactly what I was looking/hoping for.

SPONSORED LINKS
 

Share This Page