WiiFlow-Mod and Emunand

Discussion in 'Wii - Backup Loaders' started by AbdallahTerro, Aug 25, 2012.

Aug 25, 2012
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    ok, done...

    First post updated again :)


    • Member

    seam New Member

    Member Since:
    Jan 23, 2011
    Message Count:
    393
    Location:
    austin texas
    Country:
    United States
    could you add "how to use quadforce with neek2o" in the guide. it WORKS but the audio DOESNT... fyi for people who want to try this.

    ... also the i had issues with "exit to neek2o" option not working for me in wiiflow. it would just makes the screen go black and make my disc drive flash.

    edit: even though i was using a brand new emunand i had just made...after making yet ANOTHER one.. the "exit to neek2o" option was fixed.
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    i made a tutorial for quadforce long time ago here: Post #8
    Voice issue seems to be a bug in neek mode, no one knows yet how to fix it
    • Newcomer

    Ayatus New Member

    Member Since:
    Apr 4, 2012
    Message Count:
    87
    Country:
    France
    How to use diosmios.bin, diosmioslite.bin and quadforce.bin ?
    1 people like this.
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    In order to allow neek2o to run GC & quadforce install bc6.wad to emunand & leave this original 00000008.app untouched.
    Copy diosmios.bin & quadforce.bin to sneek folder on device root.
    Diosmioslite.bin has to be renamed to diosmios.bin in case u need it.
    Neek2o will run the appropriate loader automatically.

    P.s. You need neek2o 82+ with DI for this to work

    Abz :)
    • Newcomer

    Ayatus New Member

    Member Since:
    Apr 4, 2012
    Message Count:
    87
    Country:
    France
    Good, this is the answer I was hoping :D
    Many thanks for tuto and explanation.
    1 people like this.
    • Member

    Maxternal Peanut Gallery Spokesman

    Member Since:
    Nov 15, 2011
    Message Count:
    5,190
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
    Just checking, is this right with what's included?

    QuadForce v0.1
    DiosMios v2.2
    DiosMiosLite v2.2
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    yes latest files
    1 people like this.
    • Member

    Maxternal Peanut Gallery Spokesman

    Member Since:
    Nov 15, 2011
    Message Count:
    5,190
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
    Quick question:
    I updated to the uNeek2o r93b4 from your pack from the version you had posted previously by just replacing and overwriting the existing files in the usb1:/sneek folder that previously worked and whenever I started ANYTHING with Neek2o from that point on I just got the drive light repeatedly blinking a short, long, and short flash with a black screen and had to power down to get out of it.

    Any idea what that means?

    Putting back a backup of my old /sneek folder works fine again.
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    Blinking means something is missing or wrong:
    for instance missing IOS, corrupted setting file, corrupted nandcfg.bin file, cache files... etc
    this is not uncommon, I have a backup too for moments like this :)
    • Member

    iancer New Member

    Member Since:
    Jun 24, 2010
    Message Count:
    104
    Country:
    United States
    yea, ive also followed this tutorial to the T. i got the sneek folder form the masterpiece jumbo pack, i made a 4.3 uneed di nand with modmii, no priiloader. i used grab device cert/cert.sys extractor/nandsnc to sync te emunand with my real nand....
    launching wiiware works, launching with neek2o set works as well, but i get a black screen/blinking light when i exit after playing....using exit to neek2o = black screen/blinking light, and using the neek2o channel = black screen/blinking light. could i pease get some help, i just need ot know why it wont work to launch neek2o when i followed all steps...thanks!
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    you need to install the wiiflow loader hidden channel v2 on emunand
    • Member

    MassiveRican GBATemp's Unofficial Vigilante

    Member Since:
    Aug 2, 2011
    Message Count:
    2,216
    Location:
    Creeping in the Shadows
    Country:
    Puerto Rico
    @Abz I'm having issues now launching games in neek2o mode in real NAND. I get a blackscreen w/blinking led light every second. Do you or anyone have any idea what that might mean. I had it working before but I hadn't tested launching a game in neek2o mode in a while.

    Launching the neek2o channel, works and brings my e-NAND up, if I choose WiiFlow from there and launch games all is well, but I'd really like to be able to launch the problematic games without going into neek2o mode. Launching e-NAND games w/o neek2o mode also works.

    Dump was made with WiiFlow NAND extractor featutre, I've removed priiloader, I have the sys file which has the cert.sys, uid.sys, and space.sys (dunno what that one is) so I don't think I'll need to use the cert.sys extractor.

    Any help or suggestions are highly appreciated as it's the only thing I can't get working with WiiFlow right now and I've run out of ideas. Hmm.. maybe I should use the cert.sys extractor just in case?
    Last edited by MassiveRican, Nov 9, 2012
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    really hard to tell what is wrong here. blinking means something is missing during nand check.
    i had exact same issue before and tried to do 3 things before giving up.
    1.delete nandcfg.bin and dicfg.bin
    2.replace title\00000001\00000002\data\setting.txt from backup
    3.reinstall SM wad via showmiiwads or replace title\00000001\00000002 from backup
    if no backup then you give up and build a new nand and copy your saves from old nand

    P.S. I had to build a new nand
    Tip: when things work well backup the nand and sneek folder for moments like this later since this is pretty common.
    :)
    MassiveRican likes this.
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    MassiveRican likes this.
    • Member

    MassiveRican GBATemp's Unofficial Vigilante

    Member Since:
    Aug 2, 2011
    Message Count:
    2,216
    Location:
    Creeping in the Shadows
    Country:
    Puerto Rico
    Thanks for the tips, I already tried step 1 prior to the post, but definitely not step 2 and 3, I'll be giving these a try ASAP, unfortunately I don't have a recent NAND backup or setting.txt backup, but ModMii can make one for me I'll try that and see if it works. If it's a no go I'll replace the SM WAD if still no go then fudge it I'll rebuild a ModMii NAND instead and start fresh. Again thanks for the help since I was getting discouraged and frustrated.
    I'm using 92b12... wait a sec how come it's at 93 now? In the beginning it was 93beta+ then your last pack it was 92b12 now it's 93b13 wtf is going on lol.
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    it's 92b13 (typo) :P
    • Member

    MassiveRican GBATemp's Unofficial Vigilante

    Member Since:
    Aug 2, 2011
    Message Count:
    2,216
    Location:
    Creeping in the Shadows
    Country:
    Puerto Rico
    Tried step 2 & 3, it failed to launch. Went ahead and created a fresh new NAND with Modmii and extracted my cert.sys with Fix's app, installed a few problematic titles like Swords and Soldiers and Castlevania, sure enough all worked well again. I backed the NAND up this time lol. Thanks 4 your help Abz. Success feels good
    AbdallahTerro likes this.
    • Member

    kylster mich weich töten

    Member Since:
    Sep 11, 2010
    Message Count:
    1,354
    Location:
    Fr33D0M R1N6
    Country:
    United States
    xneek v2.4... have I been away for that long lol I never even heard of it. Also since this is WiiFlow shouldn't we be using neek2o or am I just missunderstanding something here?
    • Member

    AbdallahTerro da KiNG

    Member Since:
    Jan 14, 2012
    Message Count:
    3,783
    Location:
    Ideas factory :)
    Country:
    Lebanon
    xneek files are the DM(L) bin files in sneek folder or app files for the extracted mios folder, they are used in neek2o
    kylster likes this.

SPONSORED LINKS
 

Share This Page