WiiFlow - an open source GUI USB-Loader

Discussion in 'Wii - Backup Loaders' started by zorglub07, Jan 17, 2010.

  1. bostonBC

    bostonBC GBAtemp Maniac

    Member
    1,181
    293
    Aug 17, 2011
    United States
    I don't understand your question. The latest injection thread puts Wii U game(s) as channels if you have CFW. WiiFlow/WiiFlow-Lite is a homebrew app, not a Wii game.
     
  2. DarthDub

    DarthDub Amateur Hacker

    Member
    1,211
    971
    Jan 26, 2016
    United States
    Your mom's basement.
    Nintendont has successfully been injected and can play gamecube games with the Wii U gamepad.
     
  3. bostonBC

    bostonBC GBAtemp Maniac

    Member
    1,181
    293
    Aug 17, 2011
    United States
    Ah I get it. You are asking if the Wii U Gamepad can be supported in vWii mode by WiiFlow-Lite.

    I believe that would be a question for Fix94. The current version of Nintendont works fine under vWii with WiiFlow-Lite but there is no Gamepad support.
     
    DarthDub likes this.
  4. fledge68

    fledge68 GBAtemp Advanced Fan

    Member
    971
    529
    Jan 30, 2012
    United States
    Has anyone tried wiiflow as wii vc? does it work? does it bootup?

    i only see it useful as a frontend with covers for nintendont on SD.
     
  5. Tackskull

    Tackskull Newbie

    Newcomer
    8
    0
    Nov 29, 2017
    France
    Hello everyone :)

    I got a bit lost in the hack.

    On my wii u 5.5.2 I have already everything installed and working. I downloaded emulators that work ok.

    My problem, using wiiflow as loader, is to link all the emulators on the wiiflow, having a single launcher for everything. Actually I am playing wii and gamecube games from wiiflow lite.

    On my wii u I have installed wiiflow lite version, but I don't really understand how to put the other emulators like nes and snen. I downloaded a pack of plugins for wiiflow and put it on the wiiflow/plugins folder but nothing change.

    So , for shure I don't know how to do. Have I maybe need to install a different wiiflow version? Is wiiflow lite a "lite version" of wiiflow? Wichone have I install on vWii? Did I put the pack in the wrong folder? Maybe the plugin pack is dated?

    If you guys can link me the right pack and wiiflow version and explain me how to set it up, I would be thankfool.

    Thanks :)
     
  6. Th3-Blu3BoMb3r

    Th3-Blu3BoMb3r Mark D.

    Member
    234
    25
    Mar 4, 2013
    United States
    Albany, New York
    Sounds like you got the wrong wiiflow version bigg guy

    — Posts automatically merged - Please don't double post! —

    Here is wiiflow 4.2.1 https://wiidatabase.de/wiiflow-v4-2-1/
     
  7. bostonBC

    bostonBC GBAtemp Maniac

    Member
    1,181
    293
    Aug 17, 2011
    United States
  8. Tetsuo Shima

    Tetsuo Shima GBAtemp Fan

    Member
    342
    87
    Oct 29, 2008
    Italy
    I have a problem with Retroarch on wiiflow. I knew that it can't save the resolution, but it doesn't save ANY setting as well. I updated all the cores to the latest version (currently 1.6.9) and I'd like to use overlays to have scanlines. I have to set the path to the overlays folder and then choose scanlines, but it won't save the configuration file and everytime I close the game all these settings are lost.
    I already tried to set the full path to the apps folder in the dol .ini files but no luck.
    If I use the stand-alone version everything works.