WiiFlow - an open source GUI USB-Loader

Discussion in 'Wii - Backup Loaders' started by zorglub07, Jan 17, 2010.

Jan 17, 2010
    • Member

    bostonBC New Member

    Member Since:
    Aug 17, 2011
    Message Count:
    966
    Country:
    United States
    Install base 56 in slot 249 and base 57 in 250 and that will run pretty much everything.


    • Member

    MassiveRican GBATemp's Unofficial Vigilante

    Member Since:
    Aug 2, 2011
    Message Count:
    2,212
    Location:
    Creeping in the Shadows
    Country:
    Puerto Rico
    Cache file corruption and file deletion are completely different issues and deletion is a much more serious offender. I doubt that WiiFlow is the culprit, I was modding and gaming pretty hard last week and all my files are intact. I've been using r873 since it dropped and plan to update to r875 tonight.
    Last edited by MassiveRican, Feb 4, 2013
    • Member

    drakorex New Member

    Member Since:
    Jan 19, 2011
    Message Count:
    1,861
    Country:
    United States
    So it seems that my game loss is a more serious matter. Been thinking about running a syscheck on my drive, don't suppose that'll recover my games?
    • Member

    MassiveRican GBATemp's Unofficial Vigilante

    Member Since:
    Aug 2, 2011
    Message Count:
    2,212
    Location:
    Creeping in the Shadows
    Country:
    Puerto Rico
    Maybe your better off with a file recovery program. Easeuse partition master has a feature like that, I use it often but I can't vouch for the file recovery since I've never used it for that. Give it a shot if u want I don't think u have anything to lose.
    Last edited by MassiveRican, Feb 4, 2013
    • Member

    RodPN New Member

    Member Since:
    Aug 9, 2009
    Message Count:
    195
    Country:
    Mexico
    I just installed it, and WiiFlow still doesn't work, but now it's different. If there is no disc inserted choosing a game reboots the console instead of just going black
    • Member

    matto21 New Member

    Member Since:
    Dec 29, 2011
    Message Count:
    179
    Country:
    Italy
    no one can help me
    from r865-r875, 500 games total, including all plugins emulator
    delete the cache folder
    all the games together, WiiWare, Wii, GameCube and emulators
    for combined view
    Wii games will not start
    selecting each plugin individually for combined view
    I always dump code
    • Member

    bostonBC New Member

    Member Since:
    Aug 17, 2011
    Message Count:
    966
    Country:
    United States
    If you reload the cache can you run games then?

    And exactly what version of WiiFlow are you using. Click home and it will show the release info at the top.
    • Member

    RodPN New Member

    Member Since:
    Aug 9, 2009
    Message Count:
    195
    Country:
    Mexico
    Not sure about the cache, no idea how. I its version 4.1
    • Member

    MassiveRican GBATemp's Unofficial Vigilante

    Member Since:
    Aug 2, 2011
    Message Count:
    2,212
    Location:
    Creeping in the Shadows
    Country:
    Puerto Rico
    Hit the home button on main Wiiflow screen and choose rebuild cache.
    • Member

    RodPN New Member

    Member Since:
    Aug 9, 2009
    Message Count:
    195
    Country:
    Mexico
    That didn't work either, I'm guessing it has something to do with the cIOS. The complete soft mod guide says something in the instructions about adding the IOS to the batch by pressing home, but I didn't have that option when installing them
    • Member

    Etheboss Official LULWUT supporter

    Member Since:
    Feb 24, 2009
    Message Count:
    1,926
    Location:
    Around somewhere
    Country:
    Netherlands
    I am guessing that wiiflow starts with IOS58 here...try forcing wiiflow with cIOS 249
    • Member

    MassiveRican GBATemp's Unofficial Vigilante

    Member Since:
    Aug 2, 2011
    Message Count:
    2,212
    Location:
    Creeping in the Shadows
    Country:
    Puerto Rico
    @etheboss I'm pretty sure he won't know how to do that lol. Go to global settings ->> page 2 ->> startup options ->> force cIOS load yes and choose cIOS 249.

    Also which cIOS have u installed. Personally I would have used mauifrog's guide on Wiihacks. It never fails, IMHO the best modding tut out there.
    • Member

    SickPuppy New Member

    Member Since:
    Jul 29, 2009
    Message Count:
    1,172
    Country:
    United States

    You can get the same cIOS from modmii, or install it with the d2x cIOS installer. The cIOS that mauifrog provides is no better than what I just listed.
    • Member

    MassiveRican GBATemp's Unofficial Vigilante

    Member Since:
    Aug 2, 2011
    Message Count:
    2,212
    Location:
    Creeping in the Shadows
    Country:
    Puerto Rico
    You're right, as a matter of fact I love ModMii, however if you take the time to look at Mauifrog's guide you'll see there are tons of benefits that cannot be gotten from ModMii

    Regardless for basic modding goodness I do recommend you d/load ModMii and make sure your cIOS's are on point.
    • Member

    SickPuppy New Member

    Member Since:
    Jul 29, 2009
    Message Count:
    1,172
    Country:
    United States
    I always use NUSD to get my IOS wads, and use cIOS installers to install cIOS. I used mauifrogs wads about 3 years ago to mod somebody's Wii, come to find out the IOS250 had the wrong base IOS. That never would have happened if I'd of used the installer. I never saw that person again to install the correct IOS250.
    • Member

    bostonBC New Member

    Member Since:
    Aug 17, 2011
    Message Count:
    966
    Country:
    United States
    Here's something idiot proof (it works for me).

    Google search for "pimp my wii 3.01 download" and select the first link that comes up. On that page there is a blue button with a checkmark that says Download vom Server.

    Extract the file and put the 'pimp_my_wii' folder in your SD cards apps folder.

    Run Pimp My Wii from the homebrew channel and select the first option and just click A about a 100 times to select all the defaults. It will find and fix any cIOS/IOS problems.

    Then try WiiFlow again.

    I know some people don't like Pimp My Wii but I've found it idiot proof and much easier for new folks to use than ModMii.
    • Member

    MassiveRican GBATemp's Unofficial Vigilante

    Member Since:
    Aug 2, 2011
    Message Count:
    2,212
    Location:
    Creeping in the Shadows
    Country:
    Puerto Rico
    @bostonBC I installed and deleted a few games then reloaded cache, did the same thing 2 more times and I'm not getting a corrupted .db cache file. It might be isolated to your specific HDD, have u tried a different non-3TB HDD?

    @Sickpuppy I've never had a problem with Mauifrog's guide, I've modded so many Wii's with it over the years I lost count and the beautiful thing is its practically brick proof and prevents bricking from accidental updating. Never get calls about games not working either unless its a problematic game like Driver San Francisco or Tin Tin.

    Neway Pimp my Wii does some stupid sh!t sometimes but it works for noobs I guess, but I will always recommend ModMii over Pimp my Wii.

    @matto21 if u want all your games in combined view choose the allplugins button only in the source menu. No need to choose every button individually! I'll test myself tonight but all combined I have thousands of games but I'll see if it works or not.
    Last edited by MassiveRican, Feb 5, 2013
    • Member

    bostonBC New Member

    Member Since:
    Aug 17, 2011
    Message Count:
    966
    Country:
    United States
    Hi Fix94 - a couple friends are reporting the problem where the coverflow would stop showing covers and just the SD card. They are both using r873. I can confirm it's happening also in r875.

    Basically if you scroll ahead quickly it eventually stops showing covers and just displays the SD loading image.

    I've seen it in the 3-up slanted theme but my friends say it happens in other coverflows including 1-up if they B-click on the soft buttons to skip an alphabet letter ahead.

    I've been able to repeat it by playing COD Black Ops and then after exiting scroll ahead quick and after 15 seconds or so it stops loading the images. When I click on the game it shows the banner but when I click play it freezes. No code dump, just a freeze.

    I tried it on my main Wii with a 2TB drive, the one with a 3TB drive and my WiiU in Wii emulation mode (all running r875). 1189 and 1293 games respectively - plain vanilla single FAT32 partitions with only Wii games, no emus and read nand.

    Is there anything I can do to help diagnose what is causing it?

    TIA.
    • Member

    bostonBC New Member

    Member Since:
    Aug 17, 2011
    Message Count:
    966
    Country:
    United States
    • Member

    bostonBC New Member

    Member Since:
    Aug 17, 2011
    Message Count:
    966
    Country:
    United States
    I have friends who have different age kids and was wondering if anyone had ever thought about adding a login system to WiiFlow - basically just pick your name from a menu and it loads your settings/favorites/categories etc.

    Then you could setup logins for the young kids, teens, adults and everyone would have their own settings.
    MassiveRican likes this.

SPONSORED LINKS
 

Share This Page