Wii U doesn't turn on, any ideas?

Discussion in 'Wii U - Console, Accessories and Hardware' started by netovsk, Jan 6, 2017.

Jan 6, 2017
  1. netovsk
    OP

    Member netovsk GBAtemp Regular

    Joined:
    Jan 17, 2015
    Messages:
    275
    Country:
    Brazil
    Red light turns on (continuous, as if in standby), the white light from the disc drive turns on, it doesnt eject the disc, it doesn't power on, controller can't communicate with it. I already tried power cycling both the console and the ac adapter for 10 minutes.

    How did it happen: Was playing mario & luigi on vc (legit) and suddenly it froze. No homebrew nor cfw.

    What could it be? Just so I don't get ripped when I send it to repair (assuming it's worth it).
     
  2. Alex4U

    Member Alex4U The Infamous Mexican who have 68 consoles

    Joined:
    Jan 6, 2016
    Messages:
    479
    Location:
    With Snivy and Braixen, far away.
    Country:
    Mexico
    Wow... this is very strange...
    Disconnecting USB's doesn't work? SD too?
    A update was processing when you was playing? did you disconnected AC power when the console was ON?
     
    netovsk likes this.
  3. thorasgar

    Member thorasgar Checkout my evil Soon-in-ator™

    Joined:
    Jul 3, 2010
    Messages:
    2,742
    Country:
    United States
    I would take the power supply to a electronics repair shop and have them test it with a multi-meter to make sure it is operating to spec before sending the console to Nintendo.
     
    netovsk likes this.
  4. netovsk
    OP

    Member netovsk GBAtemp Regular

    Joined:
    Jan 17, 2015
    Messages:
    275
    Country:
    Brazil
    update: I plugged it directly into the wall and sometimes the blue led turns on but keeps blinking slowly.

    Thanks for the help so far, I just want to narrow down the possibilities so that the repair shop doesn't try to rip me off.

    edit: No, it wasnt updating or anything, it was on 5.5.1 and I'm using tubehax dns. I was playing mario and luigi partners in time legit vc, bought it on eshop. No cfw or homebrew.
     
    Last edited by netovsk, Jan 8, 2017 - Reason: Further explanation
  5. Alex4U

    Member Alex4U The Infamous Mexican who have 68 consoles

    Joined:
    Jan 6, 2016
    Messages:
    479
    Location:
    With Snivy and Braixen, far away.
    Country:
    Mexico
    holy s### that is very strange
    Maybe AC adapter is damaged? I don't know ;/
     
    netovsk likes this.
  6. thorasgar

    Member thorasgar Checkout my evil Soon-in-ator™

    Joined:
    Jul 3, 2010
    Messages:
    2,742
    Country:
    United States
    Just to be clear, by power supply I mean the cord and the "brick" on the cord, not whatever is inside the console. A new power supply on Amazon is $7-$15 but I have no idea what it is in Brazil. I know things a different there.

    If this was happening to me I would just order a new power supply as that woukd be cheaper than driving to a store and paying some bench fee.
     
    netovsk likes this.
  7. netovsk
    OP

    Member netovsk GBAtemp Regular

    Joined:
    Jan 17, 2015
    Messages:
    275
    Country:
    Brazil
    You were right!!

    The new ac adapter just arrived and my Wii U works again now.

    I emailed the guy at the repair shop and he said it seemed like a faulty disc drive haha

    Thank you so much!!!

    Edit: It worked at first, then back to square one. Seems it has to cool off
     
    Last edited by netovsk, Jan 11, 2017 at 6:59 PM
  8. thorasgar

    Member thorasgar Checkout my evil Soon-in-ator™

    Joined:
    Jul 3, 2010
    Messages:
    2,742
    Country:
    United States
    That is weird. Try pulling the battery out and just using AC. See if that works.
     

Share This Page