Why the 3DS can't be downgraded on 11.3 "For Dummies" (A simple explanation for the rest of us)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Swiftloke, Sep 11, 2016.

  1. LinkSoraZelda

    Member LinkSoraZelda GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2015
    Messages:
    1,875
    Location:
    Land of the Rising Orange
    Country:
    United States
    If a useful thread with relevant information to how the 3DS works as a whole is somehow irrelevant, why is Gateway and the 3DS - Hacking and Homebrew threads stickied? The latter was made when cfw was barely existent.
     


  2. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Mutt Waifu™ 169% lewd

    Joined:
    Sep 13, 2009
    Messages:
    16,139
    Location:
    Inkopolis
    Country:
    Antarctica
    Actually looking at those threads again, they actually don't seem useful anymore.
     
  3. ih8ih8sn0w

    Member ih8ih8sn0w Koreaboo

    Joined:
    Aug 22, 2015
    Messages:
    1,600
    Location:
    Hell
    Country:
    United States
    I would honestly be okay with it being put somewhere else that is accessible, but I'm positive that most people demanding for it to not be stickied would not have said to do that '_>'. GW shouldn't still be supported, and the OPs of those threads aren't even alive. Why have stuff that cannot be managed? We want noobs to be well informed, having a thread for gateway questions (OP says 9.5 is latest fw) sends people in the wrong direction, and emunand shit sends more in the wrong direction by thinking that they need it for some reason.
     
  4. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Mutt Waifu™ 169% lewd

    Joined:
    Sep 13, 2009
    Messages:
    16,139
    Location:
    Inkopolis
    Country:
    Antarctica
    I actually went and read through those threads again after posting that and realize just how out of date they are.
     
    ih8ih8sn0w likes this.
  5. NoNAND

    Member NoNAND GBAtemp Advanced Fan

    Joined:
    Aug 22, 2015
    Messages:
    535
    Location:
    ARM11 KERNEL
    Country:
    United Kingdom
    Somebody please update this thread
     
    GilgameshArcher likes this.
  6. LinkSoraZelda

    Member LinkSoraZelda GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2015
    Messages:
    1,875
    Location:
    Land of the Rising Orange
    Country:
    United States
     
    ih8ih8sn0w likes this.
  7. jt_1258

    Member jt_1258 GBAtemp Fan

    Joined:
    Aug 21, 2016
    Messages:
    303
    Country:
    United States
    Ya know, it's just eratating reading through here. The thread has been updated to be relevant and if they looked through they would relise it has already been requested before for a change yet people still continued to ask. People can't even have the decency to even read a couple of comments back, so hasty to say their word before seeing if the request was already made and giving the post a like(I treat it like the yeah button on miiverse) to show that they agree. People are so childish and frustrating at times -.-
     
    Swiftloke likes this.
  8. goldensun87

    Newcomer goldensun87 Member

    Joined:
    Jan 24, 2017
    Messages:
    32
    Country:
    United States
    "oh who am I kidding it means piracy"

    Best part of the explaation :D .
     
  9. goldensun87

    Newcomer goldensun87 Member

    Joined:
    Jan 24, 2017
    Messages:
    32
    Country:
    United States
    "oh who am I kidding it means piracy"

    Best part of the explaation :D .
     
  10. aaronrpgi36

    Newcomer aaronrpgi36 Newbie

    Joined:
    Mar 6, 2015
    Messages:
    7
    Country:
    Spain
    I don't understand the part which explains dsiware and hardmod downgrades, hardmod downgrade is patched? I'm thinking in hardmodding my N3DS with 11.3 fw but doesn't look good for me
     
  11. Tenshi_Okami

    Member Tenshi_Okami GBAtemp Advanced Fan

    Joined:
    Nov 3, 2015
    Messages:
    977
    Country:
    Puerto Rico
    You can hardmod to have a NAND backup, but you can't do a downgrade, since NFIRM needs to be the latest, if you downgrade the NFIRM it will not boot the 3DS
     
  12. aaronrpgi36

    Newcomer aaronrpgi36 Newbie

    Joined:
    Mar 6, 2015
    Messages:
    7
    Country:
    Spain
    Thanks for the help :)
     
  13. PoppaDre
    This message by PoppaDre has been removed from public view by BORTZ, Feb 22, 2017 at 12:29 PM.
    Feb 21, 2017 at 9:21 PM

Share This Page