What are my choices for playing backup games on my wii u (US) with 5.5.1?

Discussion in 'Wii U - Hacking & Backup Loaders' started by roveer, Jun 18, 2017.

  1. mikey420

    mikey420 GBAtemp Fan

    Member
    378
    101
    Dec 11, 2015
    United States
    You people can call me disrespectful or a troll all you want but the truth is this user could have easily found all the answers they wanted by reading the stickies posts. In other words had they taken a moment to read they would have saved everyone time and not made another useless thread asking the same question that's been answered so many times. I'm happy to help people but if they won't help themselves by reading posts and checking dates to see if the info is relevant still. Generally the newer items are more likely to be valid.... is it that hard to use the internet? Whatever I'm done here
     


  2. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,052
    1,438
    May 6, 2006
    United States
    Trust me. It's not worth the fight.
     
    Felek666 likes this.
  3. roveer
    OP

    roveer Member

    Newcomer
    38
    4
    Oct 1, 2012
    United States
    following the guide at https://gbatemp.net/threads/guide-noob-guide-to-wii-u-hacking.451297/ (Kafluke)

    All good up to Step 4 loadiine.ovh then after picking Homebrew Launcher 4.1 and submit I get FSGetMountSource failed. Have all files on SD card, triple checked. SD Card is 32GB formatted with 25gb partition at 32kb clusters.

    What of what have I done wrong?
     
  4. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,052
    1,438
    May 6, 2006
    United States
    What does the file structure of your SD look like?

    That means it can't fine the HBL files.

    File structure should look like this:
    SD:\wiiu\apps\homebrew_launcher\homebrew_launcher.elf
    SD:\wiiu\apps\homebrew_launcher\icon.png
    SD:\wiiu\apps\homebrew_launcher\meta.xml
     
    Last edited by Kafluke, Jun 20, 2017
  5. roveer
    OP

    roveer Member

    Newcomer
    38
    4
    Oct 1, 2012
    United States
    total strangeness with microsd card. using win 10 and when I try to copy to sd card it says location unavailable, then retry and it works. disconnect/reconnect sounds Using 32gb Microsd in sdcard. Had this running loadiine over the weekend. Now I can't seem to get wii u to see it. used mini tool to format it. fat32 32k cluster. Tried a 128mb card, no go, tried another 32gb card, no go. Very strange.
     
  6. godreborn

    godreborn GBAtemp Addict

    Member
    2,076
    297
    Oct 10, 2009
    United States
    are you using the same sd card adapter?
     
  7. roveer
    OP

    roveer Member

    Newcomer
    38
    4
    Oct 1, 2012
    United States
    Yup... Can't figure out what's going on.
     
  8. godreborn

    godreborn GBAtemp Addict

    Member
    2,076
    297
    Oct 10, 2009
    United States
    it's probably the adapter then. I personally use a normal sd card for the wii u.
     
  9. roveer
    OP

    roveer Member

    Newcomer
    38
    4
    Oct 1, 2012
    United States
    if I put a sd card into the wii u and try and set it up to save data, should I be able to see it in the copy/move menu? Is that a good test as to whether the wii u is able to see the card?
     
  10. godreborn

    godreborn GBAtemp Addict

    Member
    2,076
    297
    Oct 10, 2009
    United States
    do u mean see it in system settings? I don't believe so. u can see it in the virtual wii's settings though. and, if I'm not mistaken, the sd card icon will light up if the system detects an sd card. it should also make a sound effect if u insert an sd card into the system and it's being detected.
     
  11. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,052
    1,438
    May 6, 2006
    United States
    I once had an issue with one of my SD cards. As suggested I used the vWii for real time detection. I booted up the vWii and launched the Homebrew Channel. Then I would insert the SD card. If it detected then all my vWii homebrew immediately shows up. If the SD isn't detected then the HBC menu stays empty. Then I pull it out and insert it again. As soon as all the vWii homebrew shows up i exit to Wii U menu and run my homebrew.

    This worked because none of the Homebrew or games I run on Wii U use SD after I'm done installing
     
  12. roveer
    OP

    roveer Member

    Newcomer
    38
    4
    Oct 1, 2012
    United States
    I'm trying a straight sd card now. I'll report back.
     
  13. roveer
    OP

    roveer Member

    Newcomer
    38
    4
    Oct 1, 2012
    United States
    Stupid buzzhead - bonehead mistake. I had the wrong version of homebrew launcher. Got the right one and I'm in!!! Grrr. I hate when I do stupid stuff.
     
    godreborn likes this.
  14. godreborn

    godreborn GBAtemp Addict

    Member
    2,076
    297
    Oct 10, 2009
    United States
    lol...it happens. I'm glad u got it working now.
     
  15. roveer
    OP

    roveer Member

    Newcomer
    38
    4
    Oct 1, 2012
    United States
    OK, backed up my SYSNAND last night. Had to get a 64gb microsd to give me enough space. Tonight I ran HaxChi for the first time (meaning I hit the button in the homebrew launcher). It said it installed. I then installed WUP installer from the app store. I also used Wii U USB Helper to get a game and installed it on the SD card. Ran WUP installer told it to install app and update and it flashed 1-2 screens and said it failed. No error code or anything. Then I went back and looked at Kafluk's guide and followed the part about modifying the config file and re-downloading haxchi from the HB App store. re-tried and still got failure message. Where did I go off the tracks here? Thanks.
     
  16. godreborn

    godreborn GBAtemp Addict

    Member
    2,076
    297
    Oct 10, 2009
    United States
    the problem might be the micro sd card you're using. I'd seen some other members having similar issues with a micro sd.
     
  17. roveer
    OP

    roveer Member

    Newcomer
    38
    4
    Oct 1, 2012
    United States
    Well, that does seem to be the problem. I ripped a regular 8gb sd card out of a RPi that I had running PiHole and set it up for the wii u. Installing a game just suceeded. I'm trying another. Any idea what the problem is with MicroSD? I guess I'll just use the standard SD card from here forward.
     
  18. godreborn

    godreborn GBAtemp Addict

    Member
    2,076
    297
    Oct 10, 2009
    United States
    not sure. maybe the read speeds? I've never used a micro sd card. I have a 256GB card in my system, and it's never given me trouble.
     
  19. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,052
    1,438
    May 6, 2006
    United States
    I'm using a high quality 128gb Kingston microsd and it works fine.
     
  20. godreborn

    godreborn GBAtemp Addict

    Member
    2,076
    297
    Oct 10, 2009
    United States
    just guessing since a lot of people with issues like this r using a micro sd card. my 256GB card houses all my wii u and wii apps along with redNAND (u love it? :P) and loadiine in case I want to play injected games, mostly ds ones. and, of course, with loadiine, u don't have the 300 game limit. there may be a limit with it, but I've never reached it. :)