VC - Majoras Mask Sound Issue

Discussion in 'Wii - Console and Game Discussions' started by Anous, Dec 19, 2012.

  1. Anous
    OP

    Anous Member

    Newcomer
    47
    0
    Nov 3, 2012
    Malmö
    So, I have tried several different WADs of the Majoras Mask for Wii, but I keep getting this problem. The audio is kind off weird, and crackles quite often. It crackles, especially when pressing a button in a menu, be it the ingame item select screen, or the main menu. The Clock Town song also crackles. Not gamebreaking, but it kinda destroys the experience.

    Any ideas? I don't have this problem in Ocarina of Time or any other wii game.
     
  2. Cuber

    Cuber GBAtemp Regular

    Member
    296
    8
    Jan 29, 2009
    England
    Did you get the NTSC version? I tend to find that happens if I get NTSC versions of virtual console games, not really sure why, other NTSC games are fine, like disks or Wiiware.
     
  3. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    It's a knows issue with this game.
    Nintendo explains this also in the manual.
     
  4. Cuber

    Cuber GBAtemp Regular

    Member
    296
    8
    Jan 29, 2009
    England
    I thought that was just a problem with the ones on a disk? And only when loading into a new area...
     
  5. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Ninty uses the same emulation for this.
     
  6. Anous
    OP

    Anous Member

    Newcomer
    47
    0
    Nov 3, 2012
    Malmö
    I made a quite nice thread on 4chan concerning this yesterday, and one guy told me that I might have gotten a NTSC wad file instead of a PAL wad. You know, NTSC runs in 60hz while pal runs in 50 hz so that might have messed it up. I haven't gotten a chance to try it out yet, but I am tomorrow!

    Also, EarthBound <3
     
  7. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    In my experience MM is buggy no matter how you play it on Wii. I don't even care about the sound issues, but just the random freezes and stuff just make it a terrible exercise in frustration. I got the VC version hoping it would be better than the GC Zelda Collection, but no such luck. Really the only good way to play is on the N64 itself (or hope they remake it someday from scratch like with OOT3D).
     
  8. Anous
    OP

    Anous Member

    Newcomer
    47
    0
    Nov 3, 2012
    Malmö
    The N64 version is of course the best one, but the slow delayed controller kind of takes from the experience a bit :unsure:
     
  9. nakata6790

    nakata6790 True Player

    Member
    888
    318
    Sep 17, 2009
    Greece
    Playing a PAL wad on my PAL Wii here, no issues.
    If i want 60hz, i play the game on Not64, runs surprisingly well only the sky is not rendered correctly.
     
  10. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Slightly off-topic, but...

    I have a PAL Wii, and when I try to play OoT (jp) I have sound issues and VERY noticeable input lag. I'm talking 150ms at-least. I've tried running the Wii on 50Hz and 60Hz, but no luck.

    Are there any settings on my TV I can change, or is this an issue with the virtual console emulator? Or possibly a bad WAD (quite hard to find jp OoT WADs)

    Edit: I also changed the WAD in ShowMiiWADs to make it region-free.