Usb loader gx thumb-drive problems

Discussion in 'Wii - Backup Loaders' started by xflamer234, Dec 12, 2017.

  1. xflamer234
    OP

    xflamer234 GBAtemp Regular

    Member
    159
    14
    Nov 15, 2015
    Jamaica
    Alright I've come seeking help on why my Thumb-drive is not working with the loader.I have re-install USB loader GX three times now and it still isn't working with my thumb-drive.On the other hand i have tried it with another one of my thumb-drives and it does work.Only problem is that its a 4gb thumb-drive.The one i want to use with my Wii is a 32GB SanDisk Cruzer Glide thumb-drive.I have confirmed it works because i use it to play my gamecube games when i'm launching games with Nintendont. I also tried to use other loaders such as CFG and WiiFlow just to try and launch any Wii game i have on that specific thumb-drive.The outcome of this is that the games didn't launch.I did try switching the IOS to 250 but the Wii games still didn't launch.the Wii games are working because it launches on the 4GB thumb-drive without any problems.I just need some help to try and figure out what is wrong with the loader or if my thumb-drive is really the problem here. I've also reinstall the IOS that are needed for the loader
     
    Last edited by xflamer234, Dec 12, 2017
  2. Sticksandstones

    Sticksandstones GBAtemp Regular

    Member
    152
    57
    Nov 24, 2015
    United States
    Yeah, that's it.
    This is a common problem with USB loaders loading games from thumb drives. Best I can do is suggest using an actual USB hard drive, it seems like you've done everything else right.