USB Loader GX Freezing on on loading

Discussion in 'Wii - Hacking' started by neo_weiner, Jan 8, 2010.

Jan 8, 2010
    • Newcomer

    neo_weiner New Member

    Member Since:
    Aug 4, 2006
    Message Count:
    8
    Country:
    I recently bought a Wii, and softmodded it using the simplistic tutorial on this site. everything installed fine. When I use USBloader GX to launch a game froma hard drive, it plays, but if I exited usb loader and go back to the homebrew channel and relaunch USB loader, USBloader fails to load and I get a black screen. I was told that I need to run CIOS38 rev14 to fix the problem, but when I run the CIOS38 rev14 with WAD Manager, there are many CIOS' ion the package. Do I choose IOS38 in the CIOS38 rev 14 to fix my problem or a different IOS? And is it safe to install a new IOS with WAD manager or is there a better program that install WADs?
    • Member

    hellion_52883 New Member

    Member Since:
    Jan 5, 2010
    Message Count:
    138
    Country:
    United States
    I would try taking your SD card out, this was happening to me, i had SOMETHING messed up on my card , took SD out and it worked so i deleted my SD card and started over (with what was on SD card)

    So...yeah try that, i would BEFORE you do all that other stuff
    • Member

    rolandpibb New Member

    Member Since:
    Sep 25, 2009
    Message Count:
    117
    Country:
    Canada
    Do you have the USBLoaderGX channel or the forwarder installed?
    • Newcomer

    neo_weiner New Member

    Member Since:
    Aug 4, 2006
    Message Count:
    8
    Country:
    I think its the Forwarder installed. I know that I have to click on the homebrew channel first, then select the USB LoaderGX in the list.
    • Member

    Shebang New Member

    Member Since:
    Mar 17, 2007
    Message Count:
    464
    Country:
    Belgium
    Interesting. I have the same problem. SD card was wiped so it is not that.

    I am not sure on which rev I am. The guides left me somewhat without knowledge what I was doing.

    -shebang
    • Newcomer

    neo_weiner New Member

    Member Since:
    Aug 4, 2006
    Message Count:
    8
    Country:
    I think i fixed the porblem. I downloaded the cIOS38 Re14 (link in video) then I just followed the steps in this video
    http://www.youtube.com/watch?v=YM-0PY4yLI0...feature=related
    It seems to have fixed the problem. I can exit from the USB loader now and relaunch it without it freezing. I'd thought I'd post this for anyone else having the same issue.

SPONSORED LINKS
 

Share This Page