USB Loader GX: Black screen when loading Wii games

Discussion in 'Wii - Backup Loaders' started by iamfearlezz, May 14, 2014.

  1. parisi

    Member parisi GBAtemp Regular

    Joined:
    Aug 21, 2015
    Messages:
    119
    Country:
    Germany
    i tried to reset the usb loader gx's settings and still the same, i tried cfg usb loader too and still same. what do you suggest me do next?
     


  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,087
    Location:
    Engine room, learning
    Country:
    France
    I would suggest verifying your game, but having multiple games not working would be a big coincidence.

    Maybe your drive is not detected correctly with the cIOS.
    are you using cIOS in the loader or IOS58?
    if you use IOS58, try using cIOS249 or 250 inside the loader, to see if the drive is detected and mounted correctly.

    if you already use cIOS inside the loader, I don't know.
    Maybe try a different device anyway.
     
  3. parisi

    Member parisi GBAtemp Regular

    Joined:
    Aug 21, 2015
    Messages:
    119
    Country:
    Germany
    there are some games that work, but mostly get black screen.
    im using cios 249 and 250 inside the loader
    the games work perfectly on usb or sd card but on hdd they get black screen.
    i dont know, should i do a syscheck to see if cIOS corretcly isntalled?
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,087
    Location:
    Engine room, learning
    Country:
    France
    syscheck doesn't tell if it's correctly installed.
    if it wasn't installed at all, the console would reboot.
    it happens that the install is bad (wiimote unsync at IOS load), but both 249 and 250 bad is again a strange coincidence.

    you can try to reinstall them if you want.

    You said it works on "usb" ? you mean a flash drive? because hdd is also usb.
    it's probably an issue with your current hard drive, try another one.

    Could you check the partitions order and type in a partition manager?
     
  5. Oak

    Member Oak GBAtemp Regular

    Joined:
    Apr 19, 2014
    Messages:
    162
    Country:
    United States
    UPDATE: Switched from the super small 128gb usb to a regular sized 32gb usb3 with wbfs format and all is fine now. Games boot fine. Time to see if fat32 was the issue on my 128gb.
    Getting a black screen, sometimes, using usb loader gx.

    USB loader GX r1260, from cyans sig
    apps on 4gb sdhc stick from toshiba, straight from a 3ds xl
    games are on a 128gb usb 3.0 sandisk, formatted to fat32 using wii backup manager
    black screen games when launched from either homebrew channel or the v5.1 forwarder

    all games used to work, until i formatted the wii and redid the softmod

    Here is my sysCheck
    Warning: Spoilers inside!
     
    Last edited by Oak, Sep 10, 2016
  6. GreyWolf

    Member GreyWolf GBAtemp Psycho!

    Joined:
    Mar 2, 2015
    Messages:
    3,102
    Country:
    United States
    Flash drives are really not that great a storage medium for the Wii.
     
  7. Theblueeyeguy

    Newcomer Theblueeyeguy Newbie

    Joined:
    Sep 28, 2016
    Messages:
    2
    Country:
    United States
    Hi guys having some issues getting my Usb Loaders To run. I've succeeded this venture before but i gave the wii that had been modded away. I now have 2 new wiis and cant figure this crap out for the life of me.. heres my Syscheck Report PLEASE HELP ME :cry::cry::cry:

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)

    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x11
    Console ID: 114261177
    Console Type: Wii
    Shop Channel Country: United States (49)
    Boot2 v4
    Found 81 titles.
    Found 48 IOS on this console. 12 of them are stubs.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: hermes-v5): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[37] (rev 65535, Info: hermes-v5): Trucha Bug, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS249[56] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 09/28/2016.
     
    Last edited by Theblueeyeguy, Sep 28, 2016
  8. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,087
    Location:
    Engine room, learning
    Country:
    France
    Hmmm, you didn't really tell what what not working, or what's happening, or what you really tried so far.
    we would need more information to help you.

    what you have : loader version, HDD, flashdrive, partition format, etc.
    What you see and what you don't see : the loader works, or doesn't boot at all ? you see anything or just black screen ? it freeze ? it crashes (lot of numbers on screen), it load but exits, it reboots, etc

    the more info you provide and the better we can help you.
     
  9. Theblueeyeguy

    Newcomer Theblueeyeguy Newbie

    Joined:
    Sep 28, 2016
    Messages:
    2
    Country:
    United States
    sorry

    cfg loader v70 249
    usbloadergx also latest build

    i have both flash drive and usb drive and each one does the same, the loaders boot up properly and all my games and artwork is visible. But whenever i go to load a game on cfg loader it starts the process shows ios reboot blocked and then proceeds to load half way then it sticks or freezes until i reset console. And pretty much the same on usbloadergx, its operational in all aspects except when i go to load a game it goes to black screen.
     
    Last edited by Theblueeyeguy, Sep 28, 2016
  10. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,087
    Location:
    Engine room, learning
    Country:
    France
    ok, so it seems it's not a hdd detection issue, as you can list your games fine in the loader.
    I will suppose you have the correct IOS Slot selected in the settings (the loader should use IOS Slot249 or 250 for games). But verify it's correctly set to that slot number in the settings.

    I know only the USBLoaderGX settings, sorry, I will not be able to help you with Wiiflow settings.
    USBGX > settings > loader settings > Game's IOS : 249

    if it blackscreen and doesn't reboot, it could be an issue with the video mode. be sure it's set to use the game's video mode, and not the console's region video mode (for example a PAL game should set the video mode to PAL, even if you have an NTSC console).
    Another possibility is the games are write protected (I don't know why, on FAT32 it seems to be an issues).
    another possibility is you enabled a debug option, and the game is waiting for a debugger tool to be connected to the PC.

    If you don't know where the options are located, you can just reset/clear the settings, or reinstall a clean version of the loaders by deleting the folders on your SD card and copying the homebrew again.


    note: "latest" is not the best way to describe something.
    There are different "latest" USBLoaderGX.
    Latest Full package release is 3.0 r1180
    Latest channel is also 3.0 (no new update for the full channel)
    Latest official release is 1260
    Latest released beta is 1261 mod1
    Latest mod (demo release) is 1261 too, but different than mod1 as it adds Wiiflow Plugin supports.
     
  11. Glasogonorm

    Newcomer Glasogonorm Newbie

    Joined:
    Oct 2, 2016
    Messages:
    2
    Country:
    Sweden
    I have the same problem, with a black screen, and the wiimote losing connection. Wii won't respond to any input.

    Tried to install older versions of cIOS, and later updated to v10 53 on slot 249, and v10 52 on slot 250.
    Also updated the gx usb loader to the latest.
    Also installed DOP-mii

    The games show up, but once launched, it just goes black and nothing after that happens (tried with smash and 2 versions of harvest moon).
    Would either want to know what the possible problem is, or how to start over from the very beginning.
     
  12. GreyWolf

    Member GreyWolf GBAtemp Psycho!

    Joined:
    Mar 2, 2015
    Messages:
    3,102
    Country:
    United States
    Don't use beta53 unless you can't use USB port 0 (the one closest to the edge of the console.) Almost all disc-based games work with d2x v8 or d2x v10 beta 52 based on IOS 56.

    As the post above your says, "latest" doesn't help. Post the actual version and revision.
     
  13. clancy94

    Member clancy94 GBAtemp Fan

    Joined:
    Oct 18, 2008
    Messages:
    398
    Country:
    Australia
    Just wanna say thanks, updated my cIOS and it fixed the black screen i was getting from booting Wii games, cheers! @Cyan
     
    Cyan likes this.
  14. parisi

    Member parisi GBAtemp Regular

    Joined:
    Aug 21, 2015
    Messages:
    119
    Country:
    Germany
    sorry for the late reply, i reset the usb loader gx to default settings and i formated my hdd to wbfs format,
    and now some games work great some other dont,
    my list game is:
    Donkey kong ✓
    Mad World X
    Mario Party 8 ✓
    Mario Party 9 ✓
    Mickey Epic 1 X
    Mickey Epic 2 X
    Need For Speed Carbon ✓
    New Super Mario ✓
    Project Zero 2 ✓
    Ray Man Origins ✓
    Super Mario Galaxy ✓
    Super Mario Galaxy 2 ✓
    Super Paper Mario ✓
    The Legend Of Zelda Skyward Sword X
    The Legend Of Zelda Twilight Princess x
     
  15. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,087
    Location:
    Engine room, learning
    Country:
    France
    are you sure your games are not corrupted? (using wbfs partition format could cause corruption). verify with WiiBackupManager's SHA1 option.
    if you added all these games and never deleted any, it should be fine. if you used wii backup manager, it should be fine too.

    using default setting should set video mode to "game default", so it's not a video mode & region issue.
    Are you using component or composite? I don't know if the info will help, but I'm just curious.

    I think Mad world from the other region didn't work (if you are on EUR, use the EUR game)
    Mickey and Zelda, I don't know why.

    Which cIOS do you have? (version, base)
    the syscheck will tell us if you don't know.
    You could try to reinstall them.
     
  16. parisi

    Member parisi GBAtemp Regular

    Joined:
    Aug 21, 2015
    Messages:
    119
    Country:
    Germany
    im using component btw, and here's my syscheck:

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x11
    Console ID: 114505802
    Console Type: Wii
    Shop Channel Country: Germany (78)
    Boot2 v4
    Found 107 titles.
    Found 49 IOS on this console. 14 of them are stubs.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS247[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 65535, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 10/06/2016.
     
  17. GreyWolf

    Member GreyWolf GBAtemp Psycho!

    Joined:
    Mar 2, 2015
    Messages:
    3,102
    Country:
    United States
    @parisi You should probably replace the beta53 in your IOS249 with beta52 like in 250, but based on IOS56. The "alt" version is only good if you can't use the first USB port for a HDD.
     
    parisi likes this.
  18. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    17,087
    Location:
    Engine room, learning
    Country:
    France
    *edit*
    sorry, misread.
    I shouldn't post early in morning
     
    parisi likes this.
  19. parisi

    Member parisi GBAtemp Regular

    Joined:
    Aug 21, 2015
    Messages:
    119
    Country:
    Germany
    i did exactly as you said but still the same, maybe my hdd is dameged because all these games work on flash drive 32GB
     
  20. Glasogonorm

    Newcomer Glasogonorm Newbie

    Joined:
    Oct 2, 2016
    Messages:
    2
    Country:
    Sweden
    Tried with v10 beta 52, and the gxUSBloader is1260.

    Still just goes black.

    Maybe there's some issue with how I load the games onto the USB? I've been using WiiBackupManager.
     

Share This Page