Updating to 5.5.1 or 5.5.2 from lower versions

Discussion in 'Wii U - Tutorials' started by PokeAcer, Jul 27, 2017.

  1. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,027
    8,549
    Oct 27, 2002
    France
    Engine room, learning
    if it's not empty or xxx, are you sure you are using the WiiU common key? not the Wii or vWii common key.
     


  2. BenD

    BenD Newbie

    Newcomer
    4
    1
    Aug 8, 2017
    United States
    It's censored.

    — Posts automatically merged - Please don't double post! —

    Yes I checked every source I could find but then again I also found 3 types of keys, the common key, Starbuck and Espresso common keys...

    Problem solved! The key was in the wrong format, thank you for your help!!
     
    Last edited by BenD, Aug 8, 2017
    Cyan likes this.
  3. spodoSVK

    spodoSVK Newbie

    Newcomer
    2
    0
    Aug 26, 2017
    Slovakia
    I have the same problem, What is the solution? thanks
     
  4. spodoSVK

    spodoSVK Newbie

    Newcomer
    2
    0
    Aug 26, 2017
    Slovakia
    Solved . thank
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,239
    May 11, 2008
    United States
    @spodoSVK and I spoke over PM. The problem was that the router's update-blocking filters were also blocking the necessary downloads.
     
  6. ratsata

    ratsata Newbie

    Newcomer
    6
    2
    Sep 8, 2017
    United States
    I have this error :c
    Code:
    titledownloader - Maschell
    
    Commonkey was set to: #######################################
    java.security.InvalidKeyException: Illegal key size
            at javax.crypto.Cipher.checkCryptoPerm(Cipher.java:1039)
            at javax.crypto.Cipher.implInit(Cipher.java:805)
            at javax.crypto.Cipher.chooseProvider(Cipher.java:864)
            at javax.crypto.Cipher.init(Cipher.java:1396)
            at javax.crypto.Cipher.init(Cipher.java:1327)
            at de.mas.wiiu.jnus.utils.cryptography.AESDecryption.init(AESDecryption.java:41)
            at de.mas.wiiu.jnus.utils.cryptography.AESDecryption.init(AESDecryption.java:35)
            at de.mas.wiiu.jnus.utils.cryptography.AESDecryption.<init>(AESDecryption.java:31)
            at de.mas.wiiu.jnus.entities.Ticket$1.<init>(Ticket.java:69)
            at de.mas.wiiu.jnus.entities.Ticket.calculateDecryptedKey(Ticket.java:69)
            at de.mas.wiiu.jnus.entities.Ticket.createTicket(Ticket.java:63)
            at de.mas.wiiu.jnus.entities.Ticket.parseTicket(Ticket.java:56)
            at de.mas.wiiu.jnus.NUSTitleLoader.loadNusTitle(NUSTitleLoader.java:37)
            at de.mas.wiiu.jnus.NUSTitleLoaderRemote.loadNusTitle(NUSTitleLoaderRemote.java:7)
            at de.mas.wiiu.jnus.NUSTitleLoaderRemote.loadNUSTitle(NUSTitleLoaderRemote.java:33)
            at de.mas.wiiu.jnus.NUSTitleLoaderRemote.loadNUSTitle(NUSTitleLoaderRemote.java:18)
            at de.mas.wiiu.titledownloader.titledownloader.Starter.main(Starter.java:100)
    my folder:
    • common.key
    • LIST.txt
    • titledownloader.jar
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,239
    May 11, 2008
    United States
    The problem is your common.key. I bolded it in your error.
     
  8. ratsata

    ratsata Newbie

    Newcomer
    6
    2
    Sep 8, 2017
    United States
    Ty :D , the key was in the wrong format
     
  9. byrolo

    byrolo Newbie

    Newcomer
    4
    0
    May 27, 2017
    Cote d'Ivoire
    thanks about the info
    format, or encoding? -w-
    (besitos, bai <3)
     
  10. fatsquirrel

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,732
    1,226
    Nov 11, 2013
    I was just wondering. If an individual has HaxChi and is still on 5.5.1, does he simply update the console via the standard way (official way) ?
     
  11. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    yes.
     
    fatsquirrel likes this.
  12. ratsata

    ratsata Newbie

    Newcomer
    6
    2
    Sep 8, 2017
    United States
    :c I followed the steps, install all the files except the file and then when installed it came out error.

    21584190_10214705222088182_2078439443_o.jpg
    I left the wup installer, and now my console is in 5.5.2, when I enter loadiine.ovh, it tells me that it is in 5.5.1, but when I open the hbl the circle keeps spinning
    21533741_10214705434173484_390915292_o.jpg
     
  13. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,239
    May 11, 2008
    United States
    First, which system version are you updating from? Second, how big is your 000500101000400A folder? How many files are inside?

    How many times have you tried to launch the Homebrew Launcher?
     
    Last edited by Lacius, Sep 9, 2017
  14. ratsata

    ratsata Newbie

    Newcomer
    6
    2
    Sep 8, 2017
    United States
    • FROM 5.3.2 USA
    • 22,0 MB, 77 Files
    • 6 times, restarting and wipe cache
    the strange thing is that it does not freeze the screen, it continues to spin non-stop
     
    Last edited by ratsata, Sep 9, 2017
  15. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    another member had this same error with the usb loader gx forwarder. I couldn't figure out what was causing it. using wup installer gx 2 and system config tool resulted in the same error. the app was installed to his system, though, based on the fact that it was in the usb section of system settings, but it never appeared on the home menu.
     
  16. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,239
    May 11, 2008
    United States
    Your OSv10 mismatch might be preventing your system from loading homebrew. If you can't get it working, updating fully to 5.5.2 through the system settings might be your only solution.
     
    godreborn likes this.
  17. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    at first, I suggested restarting the console since I know there's a bug with wup installer y mod and wup installer gx in which u delete a game/app then try to reinstall it. it says it can't find the usb drive if installing there. the only solution is to restart the console, then it works. the metadata indexer might need a refresh to which restarting the console is the only way to do it.
     
  18. ratsata

    ratsata Newbie

    Newcomer
    6
    2
    Sep 8, 2017
    United States
    restart the console not work for me :'c it's happening the same
     
  19. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,239
    May 11, 2008
    United States
    You could try running the 5.3.2 browser exploit manually in an attempt to launch the Homebrew Launcher and install 000500101000400A. If that doesn't work, you might have to update in the system settings fully to 5.5.2.
     
    ratsata likes this.
  20. ratsata

    ratsata Newbie

    Newcomer
    6
    2
    Sep 8, 2017
    United States
    oh mAN! THX! after so much attempt, load the 5.4.0 browser exploit and enter correctly, install 000500101000400A, freeze, and now I'm in 5.5.2 with 5.5.1 browser
    :D (Y)
     
    byrolo and Lacius like this.