[Tutorial] Installing Luma3DS CFW (For 2DS,o3DS,N3DS - Full MenuHax+RedNAND+Autoboot Setup)

Discussion in '3DS - Tutorials' started by Temptress Cerise, Jun 28, 2016.

  1. 181trust

    181trust Newbie

    Newcomer
    7
    1
    Dec 16, 2015
    hey guys, id done this on my o3dsxl from rx tools everything is fine, had some problems doing it on the wife's but got it working... the problem is if done the health and safety injection on the wifes o3dsxland it says:

    Install failed!
    Could not install app.
    raw error: 0xc8a8082b
    Module: am (0x20)
    level: status (0x19)
    Summary: Invalid state (0x5)
    Description: Database dose not exist (0x2b)

    Press start to continue.


    i have done the make Import.db and title.db int the "\id0\id1\dbs" folder. and go to "System Settings -> Data Management -> Nintendo 3DS -> Software " and let it repair,
    and that still dose not work. iv tried deleting the files. and repeat the repair, nothing, also pulled the files from my o3dsxl and tried that on hers. still nothing

    one thing to note when i have done the repair, it only "repairs" if i go the the dsiware then click on the "SD CARD" tab. but the files that i made still are 0.kb so its not.. "repair'd" them


    also to note i had mistakenly formatted the emunand when unlinking the nands it was working before since then i have formatted the sysnand a few times trying to get this to work.
     
  2. Kyletempest

    Kyletempest Advanced Member

    Newcomer
    52
    13
    Jul 12, 2014
    Brazil
    I have a doubt please if someone could help me, i pick a reinand 3ds with FW in 11.0.0 33U i want to install B9strap and latest luma together with GODMODE9 but everytime after launch udsploit, i go to SAFEHAX but i got blackscreen even Wifi turned ON. Someone can help me?
     
  3. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,920
    3,140
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Does the console have ARM9LoaderHax?
     
  4. Kyletempest

    Kyletempest Advanced Member

    Newcomer
    52
    13
    Jul 12, 2014
    Brazil
    I´ve fix it, thank you.
     
  5. Zereth

    Zereth Newbie

    Newcomer
    1
    0
    Dec 20, 2017
    United States
    I created an account here just so I could say thank you OP for this post. Gotta say I was really skeptical about the magnet step, but it was one of those things that was so stupid, it just might work. And it did. Then after that it was as simple as following super easy instructions.

    I don't remember how I found this site. I been googling a lot of things for about 3 hours because I didn't understand that modding the 3DS was much more detailed than a regular DS. You can't just download a .3ds file, throw it on the root of your R4 card and be ready to go. It took me quite a while before I realized I had to convert the damn games.

    Now my only regret is that the micro SD I bought is only 8gb.

    Again, thanks OP. This post helped me clear a dead end in my head.

    P.S. - So as of 12/20/2017 this guide works for the new black and cyan 2DS XL's. Cuz that's what I was using...