[TUTORIAL] Downgrade/update emuNAND to a specific version with sysUpdater

Discussion in '3DS - Tutorials' started by Pokéidiot, Jan 11, 2016.

  1. Pokéidiot
    OP

    Pokéidiot GBAtemp Regular

    Member
    244
    129
    Dec 6, 2015
    Brazil
    \n?
    REQUIRES
    UNLINKED NANDS.

    and water cups.

    THE TUTORIAL


    Only read if you are ready.
     
    Last edited by Pokéidiot, Jan 11, 2016
  2. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    739
    299
    Aug 10, 2015
    Australia
    Magnolia Town
    Shouldn't you downgrade if your firmware is lower then the one you're on? Think a slight mistake was made here :P
     
  3. jjfro9

    jjfro9 Newbie

    Newcomer
    3
    0
    Jul 24, 2010
    United States
    Thanks for explaining these steps. This helped me out quite a bit. Only thing, my o3ds said I had to have my folder called "updates", not "update".
     
  4. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    739
    299
    Aug 10, 2015
    Australia
    Magnolia Town
    That's because that's what the folder is meant to be named, OP has a few errors in the tutorial (See my post above for another one).
     
  5. ShizzleMyDizzle

    ShizzleMyDizzle Advanced Member

    Newcomer
    70
    18
    Jan 2, 2015
    Gambia, The
    Can I directly downgrade from 10.3 O3ds to 4.5 because 9.2 has so much poor download speed
     
  6. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    625
    143
    Nov 4, 2014
    I guess it's time to move to 9.2 from 4.5.
    Thanks, I will try this out. Any suggestions what hbl entry point I would use on 4.5? Thanks!
     
  7. Pokéidiot
    OP

    Pokéidiot GBAtemp Regular

    Member
    244
    129
    Dec 6, 2015
    Brazil
    \n?
    If you are doing it on EmuNAND, follow my guide. Else, use sliderhax (it has a low boot rate, so be patient) as an entrypoint. You can also downgrade to 4.5 with Gateway's Launcher.dat, but remove any cartidge before launching it.


    EDIT:

    There's no way to launch HBL on 9.0 and lower, but you actually can launch .dat homebrew from Spider (9.2 and lower web browser) Expolit. Just to remember, there is no .dat version of Smea HBL, nor a payload to boot HBL.
     
    Last edited by Pokéidiot, Jan 11, 2016
  8. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    625
    143
    Nov 4, 2014
    I updated my sysnand from 4.5 to 9.2 using the latest sysupdater. Thanks!
     
  9. Pokéidiot
    OP

    Pokéidiot GBAtemp Regular

    Member
    244
    129
    Dec 6, 2015
    Brazil
    \n?
    This tutorial teached how to update emuNAND... but ok :3
     
  10. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    625
    143
    Nov 4, 2014
    Haha yeah, but the diff was I only need to go to dev mode on sysnand and that's it.

    This time, I'll try to update an emunand to 10.3. To try it out. XD
     
  11. AlBa

    AlBa GBAtemp Regular

    Member
    168
    11
    Oct 10, 2006
    Silly questions (?) before attempting a downgrade on my N3DSXL :
    1. How to safely backup my savegames ?
    2. How to keep a legit game that is already on my console ? (my Legend Of Zelda:ALBW legitely downloaded for instance)
     
  12. Chuu

    Chuu Advanced Member

    Newcomer
    90
    14
    Dec 29, 2015
    United States
    Can this be used to downgrade emunand from 10.5 to 10.3? accidentally upgraded :/
     
  13. Pokéidiot
    OP

    Pokéidiot GBAtemp Regular

    Member
    244
    129
    Dec 6, 2015
    Brazil
    \n?
    Yes. You will need the 10.3 cia package, btw.
     
  14. LiamTehChikorita

    LiamTehChikorita Member

    Newcomer
    19
    8
    Nov 30, 2015
    United States
    Grassy and wooden places.
    So if something goes wrong with my EmuNAND and I have backup will I be able to restore it?
     
  15. Pokéidiot
    OP

    Pokéidiot GBAtemp Regular

    Member
    244
    129
    Dec 6, 2015
    Brazil
    \n?
    Yes. Use emuNAND Tool for backup/restore NANDs from SD.
     
    LiamTehChikorita likes this.
  16. xile6

    xile6 GBAtemp Maniac

    Member
    1,160
    296
    Jan 15, 2006
    United States
    I know this thread is old but search and came to this thread.

    My question is this is used for downgrading or updating the emunand correct?

    So if my emunand is on 11 can i downgrade it to 9.6 etc...?
     
  17. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,086
    4,510
    Mar 17, 2010
    Norway
    Alola
    Correct, though I can't really see any reason why you would want to.