[Tutorial] Downgrade 3DS with sysUpdater

Discussion in '3DS - Tutorials' started by artur3004, Jan 4, 2016.

  1. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    EDIT: This tutorial maybe outdated, technically it still work but please use Plailect's Guide, it covers even more things:



    https://plailect.github.io/Guide/



    EDIT: MANY USERS ALREADY BRICKED THEIR DEVICE, SO BE ABSOLUTELY SURE WHAT TO DO, THIS IS VERY DANGEROUS. WITHOUT A HARDMOD AND A NAND BACKUP A BRICK IS PERMANENT!!!


    I'm doing this tutorial quickly only because we don't want to answer all "How to downgrade" question-threads seperately.

    All credits belongs to TuxSH, Jason Dellaluce, Steveice10 (and some other, don't know who else right know)


    KEEP IN MIND: BRICKS CAN HAPPEN AND HAPPENED TO SOME USERS!!! NO WARRANTY FOR A SUCCESSFUL DOWNGRADE!

    1. You need a 3DS with any hax installed, if you have non, use Browserhax (http://yls8.mtheall.com/3dsbrowserhax.php) by yellows8 or menuhax. And of course, at least boot.3dsx in SD card root.

    2. Download sysupdater and, unzip it and copy it to sd card:/3ds/ (if it does not exist, just create it...)
    Mirror: https://mega.nz/#!JE1R3RhQ!MqY_OTyYrVM_DMOltiDfaZvTGZ8gCoUcATmOYEimM-U

    3. You will need a complete firmware package of your desired Firmware. I recommend 9.2.0-20E/U/J.
    Where do you get this package you ask? Well, Nintendo deleted all titles from their server older than 9.9.0-X, so you have to google it. I will help you to google it: http://bfy.tw/3Xqo

    Cha0s Em3rald made MD5 checksum's for 9.2.0-20E/U/J N3ds/O3DS, check archive's checksum before using it! https://gbatemp.net/threads/md5-checksums-crc-for-all-9-2-update-packs.408114/

    PLEASE NOTE: JP N3DS Users, you'll need to remove the 000400102002CA00 title from the download package in order to not get bricked! Do NOT install it!

    4. Copy all firmware title .cia on SD Card:/update/

    5. Remove smea's DNS, in case of unsuccessfull downgrade, you need in that case to start 3DS in Recovery mode to update and repair your system.

    6. Start 3DS and go into Homebrewlauncher.

    7. Start sysupdater

    8. Wait for application to be ready. (ca. 1-5min)

    9. Press Y to downgrade

    10. Wait and pray until "Succeed. Reboot in 10 sec"

    11. Done - Downgrade is (hopefully) complete!

    I recommend to create an EmuNAND after downgrading and using a cfw Loader, like cakesFW or rxTools.


    Q: Help! I have a blackscreen after the reboot!!!
    A: Unplug SD Card, reboot. I think some SD data can't aren't compatible with downgraded titles, so delete your current "Nintendo 3DS" folder on SD card, if needed.

    If it still doesn't boot, try to get into recovery mode, by pressing Power-Button to boot while holding L+R+Up+A, update and try again.

    Q: sysupdater crashes/won't start/freeze.
    A: (Hold L+R+DpadDown+B to return to Homebrew Launcher, then) start/reboot again. Some users needed over 30 attempts.
    Try another hax; I used menuhax to start ctr boot manager.
    TuxSH wrote that it can raise succeed boot of sysupdater if you started 3DS-FTP before and return with L+R+Down+B, then start sysUpdater

    Alternative Way:
    1. Backup/delete your boot.3dsx in sd root
    2. Copy "sysUpdater.3dsx" to root and rename it into "boot.3dsx"
    3. Plug SD card in and start hax (recommended: Menuhax)
    4. *hax will load directly sysUpdater.

    Q: What firmwares can be downgraded?
    A: All firmwares up to newesest (10.3) can be downgraded. New 3DS is not confirmed because of no testing by TuxSH, but many users already tried and successfully downgraded their N3DS.

    Q: I have an 2DS, which Firmware do I need?
    A: Firmware for Old 3DS. MSET for 3DS can wants to move 3d slider after formating - you need to install only Firmware/MSET that was supported by 2DS, so NO 4.5! O3DS 9.2.0-20E should be fine, but not confirmed.

    Q: It won't reboot after the finished downgrade.
    A: What I did: Waited 10 minutes, then I powered it off. Downgrade suceed. You don't have another choice anyway.
     
    Last edited by artur3004, Nov 14, 2016


  2. gnmmarechal

    gnmmarechal I STILL USE FLOPPY DISKS!

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,362
    2,487
    Jul 13, 2014
    Here
    Dont forget, if u get an error upon boot, try Recovery Mode!
     
    artur3004 likes this.
  3. Drew That Gamer

    Drew That Gamer weeb

    Member
    559
    133
    Dec 29, 2015
    United States
    Arlington, VA
    should we use 9.2 modified update packs or 9.2 full update packs?

    — Posts automatically merged - Please don't double post! —

    Also, when we downgrade, can we install un-legit CIA?
     
  4. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    modified packages contains some titles that are older and were introduced in older fw updates, like nds-blacklist or older agb_firm.
    But I recommend use the vanilla full 9.2.

    After you downgraded, just have an older firmware. You will still need an cfw to install .cia, like rxTools, cakeFW oder ReiNAND. But there are plenty of other tutorials here in the forum
     
  5. Hihomaster

    Hihomaster GBAtemp Regular

    Member
    174
    46
    Jun 25, 2008
    France
    when you downgrade and setup your CFW with emunand you can install unlegit CIA on it .
     
  6. Drew That Gamer

    Drew That Gamer weeb

    Member
    559
    133
    Dec 29, 2015
    United States
    Arlington, VA
    thx
     
  7. Rob Eich

    Rob Eich Member

    Newcomer
    41
    7
    Jan 4, 2016
    United States
    Now it's just staying @ "Important" red text after pressing "Y'. Can I restart this mess because I should be seeing lots of text during install, or am I supposed to wait and stare at the red sentence?
     
  8. GoodCookie88

    GoodCookie88 rekt em skrubs

    Member
    931
    317
    Oct 1, 2015
    United States
    Why is this happening still its my 3 time and i get an errror has occored on boot
     
  9. ShadowNote

    ShadowNote Newbie

    Newcomer
    8
    5
    Oct 4, 2015
    Canada
    I'll make a post here instead.
    "Quick question. Can a n3ds on 9.2 play games like MH4U and SSB online? Not CIA's but physical cartridges. Can they also play locally with a 3ds on a greater version then themselves?"
     
  10. GoodCookie88

    GoodCookie88 rekt em skrubs

    Member
    931
    317
    Oct 1, 2015
    United States
    CAN SOMEBODY SEND ME THERE UPDATE PACK, WHO SUCCESSFULLY DOWNGRADED ON O3DS???
     
  11. Zidapi

    Zidapi GBAtemp Addict

    Member
    2,922
    1,728
    Dec 1, 2002
    We've had an existing tutorial thread for more than 3 hours. What's different between yours and his?

    Requesting this one be closed/deleted and the original one be moved to the appropriate forum.
     
  12. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    find on the same site which i "googled for you" a 9.5 package for the n3ds, then install them all with fbi or sysupdate, too, but press a to update, not do downgrade. Cfw spoof the firmware, so all games can be played normally. (no matter if cartridge or cia)
    Look what I googled in the first post for you, I can't say more
     
  13. GoodCookie88

    GoodCookie88 rekt em skrubs

    Member
    931
    317
    Oct 1, 2015
    United States
    I honestly dont know but when its downgrading I count the read cia files and it only did 46 files
    But the folder has 126
     
  14. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    lol didn't find it to send the link in some other threads. so i created it.

    Delete it if you want, any moderator.

    — Posts automatically merged - Please don't double post! —

    becausenot every installed system title has an higher version than you provide on sd card.
     
  15. GoodCookie88

    GoodCookie88 rekt em skrubs

    Member
    931
    317
    Oct 1, 2015
    United States
    So its normal?

    — Posts automatically merged - Please don't double post! —

    Downloading that one is it correct?

    — Posts automatically merged - Please don't double post! —
     

    Attached Files:

  16. ninjanick999

    ninjanick999 Advanced Member

    Newcomer
    96
    51
    Dec 13, 2014
    United States
    I'm not sure this is the best idea. People have reported bricking their 2DS's after downgrading MSET. They would be told to turn up the 3D slider after a system format.
     
  17. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    Ok, I willl remove it. I thought MSET 9.2 is compatible for 2DS.
     
  18. Spyro78

    Spyro78 Member

    Newcomer
    33
    10
    Dec 31, 2015
    United States
    What potential downsides are there to being on an outdated version such as 9.2? Is there still stable eShop access, homebrew launcher remaining usable, playability of games + DLC, etc.?
     
  19. ninjanick999

    ninjanick999 Advanced Member

    Newcomer
    96
    51
    Dec 13, 2014
    United States
    It might be compatible, I'm not 100% sure that it's not, but it's good to remove it to be safe.
     
  20. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    i only know if you install a mset that was released before it was used in 2ds, it want the 3d slider to be slided