[Trainer] The Legend of Zelda: Twilight Princess HD

Discussion in 'Wii U - Hacking & Backup Loaders' started by Dekirai, Jul 22, 2016.

  1. Der_Blockbuster

    Der_Blockbuster GBAtemp Regular

    Member
    265
    48
    Mar 2, 2016
    Germany
    Same here...maybe he or she quit and just turned it into a rat XD. Well Sad.
     
  2. PikaArc

    PikaArc GBAtemp Regular

    Member
    226
    39
    Jul 20, 2016
    Germany
    Read the thread ... it changed
     
  3. awesomelink234

    awesomelink234 Newbie

    Newcomer
    3
    0
    Oct 20, 2016
    United States
    Have no idea what I'm doing wrong, but the trainer won't even open. I went into task manager and it was running in the background.
     
  4. Dekirai
    OP

    Dekirai GBAtemp Advanced Fan

    Member
    906
    692
    Jun 21, 2016
    Germany
    Fixed
     
    Der_Blockbuster likes this.
  5. mrjoshuaco

    mrjoshuaco Advanced Member

    Newcomer
    84
    60
    Sep 12, 2009
    United States
    Since no one's yet replied, thanks for the update here (and on Wind Waker). Enjoy your time away from the scene, and thanks for the work you put in on these. It's appreciated.
     
    Dekirai likes this.
  6. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,410
    805
    Jun 14, 2011
    Germany
    Munich
    For some reason, Twilight Princess HD just isn't working with TCP Gecko anymore. I've tried it for about two hours now, with this trainer and with JGecko U, just can't get anything to connect as soon as the game starts, every other game works. I tried going back to an old version of TCP Gecko but that doesn't work either

    The issue has been confirmed by @BullyWiiPlaza on GitHub himself: https://github.com/BullyWiiPlaza/JGeckoU/issues/45
     
  7. Der_Blockbuster

    Der_Blockbuster GBAtemp Regular

    Member
    265
    48
    Mar 2, 2016
    Germany
    Thank you for fixing it. I really appreciate your work on this. You made a person from Germany Happy!
    Much love - Marko
     
  8. Dekirai
    OP

    Dekirai GBAtemp Advanced Fan

    Member
    906
    692
    Jun 21, 2016
    Germany
    nvm, source is broken
     
    Last edited by Dekirai, Jan 11, 2018
  9. Dekirai
    OP

    Dekirai GBAtemp Advanced Fan

    Member
    906
    692
    Jun 21, 2016
    Germany
  10. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,788
    189
    Apr 22, 2012
    United States
    Somewhere, out there...
    Hi guys. I am having trouble with this Trainer and the one for Wind Waker. Both Trainers won't open anymore. I double-click on each one... and nothing. They used to work/open, but now are not for some reason. I have not made any changes to my laptop and I am running Windows 10 64-bit. Help GREATLY appreciated :)

    Note: Only thing I can think of that changed was when Steam installed some Microsoft Visual C++ Redistributals. What do I need on my computer to make the Trainers work again?

    Update: Nevermind, downloaded latest trainer versions :P
     
    Last edited by Skeet1983, Jan 16, 2018 at 3:39 AM
    Dekirai likes this.
  11. Dekirai
    OP

    Dekirai GBAtemp Advanced Fan

    Member
    906
    692
    Jun 21, 2016
    Germany
    Yea, that was a big problem for everyone. So I decided to remove the update check in it, because this caused the problem.
     
    Der_Blockbuster likes this.