The Ultimate Guide to RedNAND VC Injects!

Discussion in 'Wii U - Tutorials' started by CatmanFan, Nov 21, 2016.

Nov 21, 2016
  1. JohnathanMonkey

    Member JohnathanMonkey GBAtemp Advanced Fan

    Joined:
    Apr 26, 2013
    Messages:
    576
    Country:
    United States
    Oh ok cool! That will save me a bunch of hassle. Thank you!

    Oh well nevermind lol
     
    Last edited by JohnathanMonkey, Nov 29, 2016


  2. CatmanFan
    OP

    Member CatmanFan TrashTemp Advanced Fan

    Joined:
    Aug 14, 2016
    Messages:
    703
    Location:
    Stately West Manor
    Country:
    Morocco
    No, don't do it. It's just going to end up with the same result: corrupted title "???" on home menu. It's very important to sign the TGA files to make them work with the Wii U menu.
     
  3. Jaxmc

    Newcomer Jaxmc Member

    Joined:
    Nov 10, 2016
    Messages:
    22
    Country:
    Costa Rica
    well, its work for me, i inject digimon dawn in brain age and put the new icon over the original and Works,i either replace the icon for majoras mask and the background of spirit tracks.
     
    Last edited by Jaxmc, Nov 29, 2016
  4. JohnathanMonkey

    Member JohnathanMonkey GBAtemp Advanced Fan

    Joined:
    Apr 26, 2013
    Messages:
    576
    Country:
    United States
    I will try just to see what happens.
     
  5. Jaxmc

    Newcomer Jaxmc Member

    Joined:
    Nov 10, 2016
    Messages:
    22
    Country:
    Costa Rica
    do it, see by yourself that it Works, and i am not crazy xd
     
  6. CatmanFan
    OP

    Member CatmanFan TrashTemp Advanced Fan

    Joined:
    Aug 14, 2016
    Messages:
    703
    Location:
    Stately West Manor
    Country:
    Morocco
    If it works, it will save me time hopefully.
     
  7. JohnathanMonkey

    Member JohnathanMonkey GBAtemp Advanced Fan

    Joined:
    Apr 26, 2013
    Messages:
    576
    Country:
    United States
    Testing it now

    — Posts automatically merged - Please don't double post! —

    It worked.... Sort of. It installed just fine and showed the Castlevania logo, but it says There is an error in the software's data
     
  8. Jaxmc

    Newcomer Jaxmc Member

    Joined:
    Nov 10, 2016
    Messages:
    22
    Country:
    Costa Rica
    its strange, for me Works great, which program do you use?
     
    Last edited by Jaxmc, Nov 29, 2016
  9. JohnathanMonkey

    Member JohnathanMonkey GBAtemp Advanced Fan

    Joined:
    Apr 26, 2013
    Messages:
    576
    Country:
    United States
    I think what you told me to do worked fine, I think there was something else wrong.
     
  10. Jaxmc

    Newcomer Jaxmc Member

    Joined:
    Nov 10, 2016
    Messages:
    22
    Country:
    Costa Rica
    maybe injecting the game?, try with another, with an original vc game
     
  11. JohnathanMonkey

    Member JohnathanMonkey GBAtemp Advanced Fan

    Joined:
    Apr 26, 2013
    Messages:
    576
    Country:
    United States
    It's an original. My personal dump of Star Fox Command.
     
  12. Jaxmc

    Newcomer Jaxmc Member

    Joined:
    Nov 10, 2016
    Messages:
    22
    Country:
    Costa Rica
    oh i see, in that case i dont know xd
     
  13. CatmanFan
    OP

    Member CatmanFan TrashTemp Advanced Fan

    Joined:
    Aug 14, 2016
    Messages:
    703
    Location:
    Stately West Manor
    Country:
    Morocco
    I use Paint.NET and GIMP for my icons and bootscreen, specifically, but I don't know what's causing the problem. You should double-check your injected game folder.
     
  14. JohnathanMonkey

    Member JohnathanMonkey GBAtemp Advanced Fan

    Joined:
    Apr 26, 2013
    Messages:
    576
    Country:
    United States
    I am going to start over from the beginning and see what happens.

    EDIT: @CatmanFan Same issue. Here are my steps:

    1. Dump my game (Starfox Command NDS)
    2. Change the meta and app to 00050000101AC133
    3. Rename my rom to the Starfox Command name (WUP-N-DAME.srl)
    4. Copy the rom into the rom.zip and overwrite the srl already in it ( I have also tried extracting, replacing, and re-zipping. Doesn't work either)
    5. Replace the TGA files with the custom images
    6. Using Wii U Installer Packer (also used NUSPACKER) get the USB install ready files
    7. Boot the Wii U into IOSUHAX fw
    8. Install the game with WUP Installer Y Mod which says finished successfully
    9. Press the home button to get back to the home screen
    10. Try to play the game and it says There is an error in the software's data, Restart the console and delete the data for this software.

    Could the game just not be compatible? Or is there a different error message for that.
     
    Last edited by JohnathanMonkey, Nov 29, 2016
  15. EddieEddie90

    Member EddieEddie90 GBAtemp Regular

    Joined:
    Apr 24, 2016
    Messages:
    100
    Country:
    Mexico
    Did you installed and ran the game from a custom fw.img with sig patches? (or rednand)
     
  16. JohnathanMonkey

    Member JohnathanMonkey GBAtemp Advanced Fan

    Joined:
    Apr 26, 2013
    Messages:
    576
    Country:
    United States
    Yes. The latest from DIMOK789's github
     
  17. AboodXD

    Member AboodXD I hack NSMB games, and other shiz.

    Joined:
    Oct 11, 2014
    Messages:
    2,553
    Location:
    Not under a rock.
    Country:
    United Arab Emirates
    It still means that the TGA isn't good.
     
  18. JohnathanMonkey

    Member JohnathanMonkey GBAtemp Advanced Fan

    Joined:
    Apr 26, 2013
    Messages:
    576
    Country:
    United States
    Are you sure? I am going to try to inject it and not change the screens at all and see what happens.
     
  19. EddieEddie90

    Member EddieEddie90 GBAtemp Regular

    Joined:
    Apr 24, 2016
    Messages:
    100
    Country:
    Mexico
    Did you managed to get it working?
     
  20. JohnathanMonkey

    Member JohnathanMonkey GBAtemp Advanced Fan

    Joined:
    Apr 26, 2013
    Messages:
    576
    Country:
    United States
    I am having a really strange issue. First let me start by saying this is a NDS game I am injecting. Castlevania: Dawn of Sorrow. I was able to get the game to install, using Starfox Command as a base, and run just fine. The icon shows the custom Castlevania logo I made but when I click on it to play it, it shows the Starfox Command Picture, game name, and year. This is weird because I completely deleted the bootTvTex.tga from the Starfox base and replaced it with my custom tga of Castlevania. My original thought was I had done something wrong, so I started over completely. Once I was finished, double checking that I had deleted the Starfox bootTvTex.tga, I pasted the Castlevania bootTvTex.tga into the Meta folder and used NUSpacker and installed it onto the Wii u. Same issue. So I noticed that I still had Starfox installed on the Wii u thinking that it may be conflicting somehow. I deleted it, same issue. I am completely stuck on this and have no idea what this could be. Anyone else experienced this issue before?

    EDIT: So @EddieEddie90 sent a picture showing that it shows correctly on his end. Maybe just a weird issue on my end but seems to be working. Thank you @CatmanFan for your help!
     
    Last edited by JohnathanMonkey, Dec 9, 2016
    EddieEddie90 likes this.

Share This Page