Switching memory cards with CFW

Discussion in '3DS - Flashcards & Custom Firmwares' started by thegreatmiasma, Dec 7, 2017 at 4:50 PM.

  1. thegreatmiasma
    OP

    thegreatmiasma Member

    Newcomer
    13
    0
    Nov 8, 2017
    United States
    I had to switch my memory card and tried to just copy and paste all the files from the old to the new. I have luma 8.1 installed and a few games. The system starts up just fine, I can enter god mode, and open homebrew launcher however if I try and run a game I get an exemption error now. Would this be due to switching memory cards?

    My ultimate goal is to return my system to stock. I have tried to use this guide,https://3ds.guide/uninstall-cfw.html , however I get an error when I try to run the uninstall script.

    Any help, including redirect to potential duplicate post, would be greatly appreciated.
     
    Last edited by thegreatmiasma, Dec 7, 2017 at 4:51 PM
  2. SirECK

    SirECK GBAtemp Fan

    Member
    436
    108
    Jul 1, 2009
    Canada
    Ontario, Canada
    Can we get some more info.
    I assume the new card is formatted as FAT32.
    What size of card is it and is it "new" or did you just buy it?
    Have you tried and older version of Luma? 8.0 or 7.1 https://github.com/AuroraWright/Luma3DS/releases/tag/v7.1
    Have you tested the SD card with a tester to make sure its good?
     
  3. thegreatmiasma
    OP

    thegreatmiasma Member

    Newcomer
    13
    0
    Nov 8, 2017
    United States
    The card is less then a month old and was being used with a Wii U previously with no issues.

    Everything was working with the current 8.1 before the files were transferred. Is there a reason downgrading would work?
     
  4. SirECK

    SirECK GBAtemp Fan

    Member
    436
    108
    Jul 1, 2009
    Canada
    Ontario, Canada
    Some people have had issues with the rosalina menu build into 8. It dosen't hurt to try.
     
  5. thegreatmiasma
    OP

    thegreatmiasma Member

    Newcomer
    13
    0
    Nov 8, 2017
    United States
    But in theory a transfer of files from one working as to another should not create any issues?
     
  6. SirECK

    SirECK GBAtemp Fan

    Member
    436
    108
    Jul 1, 2009
    Canada
    Ontario, Canada
    Correct. What you are experiencing is strange so the more things you try, the better.
     
  7. thegreatmiasma
    OP

    thegreatmiasma Member

    Newcomer
    13
    0
    Nov 8, 2017
    United States
    The problem was I Luma had updated to 8 but I was still using, a9lh or what not so I had to correct that.
     
  8. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,833
    2,991
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    So basically you weren't using Luma 8 at all. I assume you fixed it?