So my brother updated my 3DS. How2useAcekard? :/

Discussion in '3DS - Hacking & Homebrew' started by Yo_D, Apr 29, 2012.

Apr 29, 2012
    • Newcomer

    Yo_D New Member

    Member Since:
    Oct 21, 2011
    Message Count:
    3
    Country:
    United States
    My brother was messing around with my 3DS and clicked yes to install the new update, the 4.0.0.7 one. Now I can't use my Acekard 2i. I don't have a DS Lite anymore so I guess I'm stuck. Do I need to get a new Lite to redo the firmware with the acekard when they come out with the update to work with this new update?
    • Member

    jimmyemunoz New Member

    Member Since:
    Feb 23, 2009
    Message Count:
    1,927
    Location:
    Louisiana
    Country:
    United States
    The update is already out. It's the v1.44 update and yes, you need a DS Lite, or any DS, the Acekard already works on.
    • Member

    RchUncleSkeleton Skeletron 9000

    Member Since:
    Feb 2, 2009
    Message Count:
    1,119
    Location:
    California, USA
    Country:
    United States
    either get a ds phat, lite or dsi/3ds with a lower firmware or find someone that has one so you can use it to load the update.
    • Member

    CollosalPokemon ばん。。。かい

    Member Since:
    Oct 18, 2009
    Message Count:
    657
    Country:
    United States
    Preferably a DS Phat or lite because those are going to be the cheapest, plus the AceKard 2i will then ALWAYS work on those so if the OP's brother makes the mistake of updating the 3DS before the AceKard 2i it can be fixed easily.
    • Member

    RchUncleSkeleton Skeletron 9000

    Member Since:
    Feb 2, 2009
    Message Count:
    1,119
    Location:
    California, USA
    Country:
    United States
    True, I was really suggesting more of find a friend who has one of those so he could update.
    1 people like this.
    • Newcomer

    Jusin New Member

    Member Since:
    Oct 2, 2006
    Message Count:
    4
    Country:
    United States
    You could always go to your local Gamestop or something, buy a used DS Lite, upgrade your Acekard, and then return it ^_^

Share This Page