Sighax just got released

Discussion in '3DS - Flashcards & Custom Firmwares' started by Naked_Snake, May 20, 2017.

  1. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    Can you please send me the files? I don't have the original A9LH files anymore...
     


  2. Naked_Snake
    OP

    Naked_Snake Constant Miscreant

    Member
    1,135
    287
    Oct 6, 2013
    Hyrule Field
    You'll need your original OTP but you can get them from the guide
    Sorry pal I'm on my way to a mates house for beers lol
     
  3. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    No prob, I actually found them... Surprisingly, A9LH was still up! Anyways, boot9strap masterrace y'all!
     
    Naked_Snake likes this.
  4. Disharmony16

    Disharmony16 ~DooM-BringeR~

    Member
    178
    48
    Aug 31, 2015
    United States
    Troll Islands
    I come again just to say that i updated to this new cfw and everything goes fine and sorry for my last words. If anyone want try this just do it.
     
  5. Epicdaftman

    Epicdaftman Advanced Member

    Newcomer
    61
    44
    Jan 29, 2016
    United States
    I made a D9 .firm :)
    Not sure if it works properly, but it boots up
     
  6. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,649
    4,283
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.3-1-zen
    Here's the secret_sector.bin file!
    [​IMG]
     
    Naked_Snake and brenoppr like this.
  7. konsolenumbau.expert

    konsolenumbau.expert GBAtemp Regular

    Member
    279
    67
    Feb 7, 2016
    Germany
    Rieps
    If you are on 11.4 and DONT have A9 already installed then you DO NEED either HardMod or DSi Ware Downgrade.

    Cheers Seb
     
  8. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    Well according to what I've read,the sighax installer should uninstall a9lh for you automatically.Can someone confirm this.
     
    Last edited by Ominous66521, May 20, 2017
  9. konsolenumbau.expert

    konsolenumbau.expert GBAtemp Regular

    Member
    279
    67
    Feb 7, 2016
    Germany
    Rieps
    Yes it does
     
  10. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,833
    12,283
    Oct 11, 2011
    Antarctica
    В небо
    Welp, far easier and quicker then I expected.
     
  11. Naked_Snake
    OP

    Naked_Snake Constant Miscreant

    Member
    1,135
    287
    Oct 6, 2013
    Hyrule Field
    Does this mean I can delete the a9lh folder now from my MicroSD card it's just full of shit lol
     
  12. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,276
    1,109
    Mar 7, 2010
    At Home :)
    I followed the guide from (https://3ds.guide/updating-to-boot9strap) and it installed all ok apart from at the end where you can>You can now hold (Start) on boot to launch the Luma3DS chainloader menu, it would not boot luma up. I made sure I put my payloads back in /luma/payloads/ but it wont boot up luma at all. I had to delete my old luma updater also from the main menu to install version 2.0 and that works fine. I was wandering if anyone else had had this problem and solved it?
     
  13. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    Wow...Im impressed.Its really fast and simple compared to a9lh since there is no downgrade required.I updated to 11.4 after installing sighax just now and everything works smooth.
     
  14. thisisallowed

    thisisallowed 中国御宅族

    Member
    488
    114
    Oct 8, 2015
    China
    Jinan, Shandong
    It boots godmode9? That's normal.
     
  15. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,276
    1,109
    Mar 7, 2010
    At Home :)
    I have tried also to update luma to the latest hourly build and it says update failed download failure:

    Extracting payload [ERR]
    FATAL: could not find out/boot.firm in zip fileFATAL
    Could not get sighax payload...

    Does anyone know what this maybe?
     
  16. Naked_Snake
    OP

    Naked_Snake Constant Miscreant

    Member
    1,135
    287
    Oct 6, 2013
    Hyrule Field
    Not sure there is a new luma updater on r/3dshacks that supports the new b9hax

    — Posts automatically merged - Please don't double post! —

    Try this
    https://github.com/KunoichiZ/lumaupdate/releases
     
  17. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,276
    1,109
    Mar 7, 2010
    At Home :)
    Thanks I have been told the hourly builds do not work at the moment that was my error so my set up is all ok. I have v2.0 installed I had to delete my original one and reinstall v2.0 for it to work properly.
     
    Naked_Snake likes this.
  18. Akiru_the_wolf

    Akiru_the_wolf Member

    Newcomer
    37
    3
    Feb 17, 2017
    United States
    DSi Ware does require DSi Ware such as 4 swords. If I do remember which I could do if I system transferred 4 swords to my N3DS right?
     
    Last edited by Akiru_the_wolf, May 20, 2017
  19. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,959
    689
    Apr 10, 2012
    Saudi Arabia
    question about boot9straps for 3DS that doesn't have CFW

    will you have ti downgrade to 2.1 or 3 or you don't have to downgrade at all?
     
  20. thisisallowed

    thisisallowed 中国御宅族

    Member
    488
    114
    Oct 8, 2015
    China
    Jinan, Shandong
    You can install this on 11.4 without any downgrades