Should I update?

Discussion in 'PS4 - Hacking & Homebrew' started by GOT4N, Jan 3, 2017.

Jan 3, 2017

Should I update? by GOT4N at 4:49 PM (1,015 Views / 0 Likes) 10 replies

  1. GOT4N
    OP

    Member GOT4N GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    287
    Country:
    Algeria
    Hello, I've bought FFXV before realizing I need to update my PS4, it's in 3.55 and FFXV requires 4.00, is it worth updating to that firmware considering I'm waiting for a CFW/homebrew method?
    Thanks!
     
  2. retrofan_k

    Member retrofan_k GBAtemp Advanced Maniac

    Joined:
    May 31, 2013
    Messages:
    1,605
    Country:
    United Kingdom
    Tbh, Update, there won't be any end user method/backups anytime soon trust me:wink: Either that or grab another console for purely legit use and use the other for exploits (if and when they become available)

    However, the said Exploit/Linux that FailOverflow mentioned was up to 4.05 and it was advised to not update past 4.05, so you could grab the 4.05 PUP.
     
    Last edited by retrofan_k, Jan 3, 2017
  3. mhayen

    Newcomer mhayen Member

    Joined:
    Mar 10, 2016
    Messages:
    24
    Country:
    Canada
    i was in the same problem but for vr.vr need 4.00 .i updated to 4.00 and waiting now. at 4.00 your ok for the supposed exploit that is coming till 1.76 no one have release an exploit and all those exploit talking around supposed to work till at least 4.01 so at 4.00 you should be ok i was 3.55 too but i get the 4.00 pup and if in 2 month there is no exploit i ll buy a pro that ill connect, too much to get to be connected, sharing game ,when deal come price not so high. and linux and emulator already have that on other console and pc so it just worth the case if you want to play every game for less money but at the size of the game if your not unlimited download you will pay or wait for your game
     
  4. Pablo Giambelluca

    Newcomer Pablo Giambelluca Member

    Joined:
    Feb 8, 2014
    Messages:
    18
    Country:
    Argentina
    Update and play FFXV... but be advised that you will play the game while missing a huge 10gb patch. Theoretically you're safe updating to 4.05 but good luck waiting for the exploit going public and people developing the tools after that... the boat has already sailed lots of people and devs updated theirs... if we don't get an update on the exploit before the next big release there will be the same problem that with 1.76... there is an exploit but there is no one to develop things for it.
     
    retrofan_k likes this.
  5. retrofan_k

    Member retrofan_k GBAtemp Advanced Maniac

    Joined:
    May 31, 2013
    Messages:
    1,605
    Country:
    United Kingdom
    Exactly, yet some automatically assume that once they read a Twitter post or a Forum post from a supposedly PS Dev, they expect piracy in the next week or month. The scene is not what is was like 10 years ago or more and plus, lawsuits are always a MAJOR problem now. The PS3 scene is a prime example of that with the likes of Geohot and Kakarako, so people are reluctant to release stuff in case of repercussions.
     
  6. Pablo Giambelluca

    Newcomer Pablo Giambelluca Member

    Joined:
    Feb 8, 2014
    Messages:
    18
    Country:
    Argentina
    Well... Geohot did quite well thanks to the fame he got making the PS3 hack public so I don't think its a good example. I don't know anything about this Kakarako dude :P... another thing that is quite important with PS4 is that it can be quite cheap to buy and play games. Deals + Gameshare + a PSN sub will net you quite a lot of games for little money. As an example I bought a PS4 on christmas and now I got 8 'free' games from plus (except Color Guardians I liked all of them) and I split bought bloodborne+expansion, until dawn, gow3 remastered with a friend for like 20us$... that and I borrowed two more games on disc from another friend; and I live in Argentina, our economy sucks. To make matters worse the PS4 is designed in a way that without internet its really crippled, more so than a playstation 3 ever was. So I don't really think piracy is gonna fly without a spoofer (which is in itself a bigger challenge than making a PS4 run linux or a loader), Sony has some great games on the pipeline and who would have a PS4 to not be able to play Kingdom Hearts 3, Last of Us Part 2 or the new Gods of War?

    People could release things anonymously through a paste.bin but... they can't flex their e-peen that way so no one does unless there is drama between devs and revenge become the motivation =/
     
  7. atomsk

    Newcomer atomsk Advanced Member

    Joined:
    Oct 24, 2013
    Messages:
    65
    Location:
    127.0.0.1
    Country:
    Austria
    If you are waiting for backup loaders and stuff like that, it's not gonna happen. You are basically gonna miss out on some amazing games.
     
    peteruk likes this.
  8. digipimp75

    Member digipimp75 GBAtemp Regular

    Joined:
    Jan 16, 2014
    Messages:
    232
    Country:
    United States
    There's no point in keeping a low fw. Just update... there's no signs of any cfw in the works. The scene is non-existent.
     
  9. mech

    Member mech ❤ ❤ ❤ ❤ ❤ ❤

    Joined:
    Oct 26, 2014
    Messages:
    3,850
    Country:
    Madagascar
    My pro came with 3.70 i believe, I just updated because mod chips will be out before softmods lol.
     
  10. Bryon15

    Member Bryon15 GBAtemp Maniac

    Joined:
    Aug 9, 2010
    Messages:
    1,120
    Location:
    united states
    Country:
    United States
    I was mostly waiting for a way to play PS1 and PS2 games on the PS4.
     
  11. godreborn

    Member godreborn GBAtemp Advanced Maniac

    Joined:
    Oct 10, 2009
    Messages:
    1,626
    Country:
    United States
    I'm in the same boat. I'm on 3.55, but I have the metal slime ps4 from Japan, so updating and regretting it later is not something I want. it would be different if I had a normal system.
     

Share This Page