SDL MAME 0.6 or SDL MAME 0.125

Discussion in 'Wii - Emulation and Homebrew' started by mikeyt1998, Aug 4, 2011.

Aug 4, 2011
    • Member

    mikeyt1998 Not A New Member

    Member Since:
    Aug 11, 2007
    Message Count:
    1,248
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    wondering what the difference is between these two emulators? which has better compatibility and better GUI etc.

    currently in the middle of making a big arcade cabinet with the wii being used as the arcade machine emulator (i'm aware that the wii version of mame isn't built well enough to play all games yet haha) and have taken apart 2 gamecube controllers to use as the joysticks and all buttons (coins, button 1, button 2 etc) but i wont be using the left stick of the GC controller which i think SDL MAME 0.125 uses to navigate the rom selection and controls menu, is there a way to configure the menus to use the D-pad instead in the config files or something?

    i understand that SDL MAME 0.6 already uses the D-pad to navigate menus so thats great, can navigate everything from the control panel of the machine if i can get it to work properly [IMG]

    thanks alot, i'll be posting pictures and such here or in a new thread when the cabinet is finished, not too far off now, just need the controllers soldering and a screen that fits the cab! [IMG]
    • Member

    Toad King New Member

    Member Since:
    Aug 19, 2009
    Message Count:
    335
    Country:
    United States
    The old 0.125 released is based off of GC-Linux, and has atrocious load times.

    The newer SDL MAME Wii has sane load times, but can't play all ROMs, due to lack of memory and support for those ROMs being left out for memory reasons. It's also ported from MAME 0.134u4 instead of 0.125.
    • Member

    mikeyt1998 Not A New Member

    Member Since:
    Aug 11, 2007
    Message Count:
    1,248
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    so it'd be a good decision to work off both then, i take it that 0.125, even though it has horrible loading times, has better compatibility than 0.6? i could use 0.6 if i wanted a quick show off [IMG]

    i'll check out the controller config when i download everything, i've heard its a real ballache haha

    thanks for the reply by the way [IMG]

    EDIT: can't get the simpsons arcade 2P version to work, i understand that i needed the parent (4 player version) so i got it, loads up to the eeprom check screen and on the 2P version it resets the wii, on the 4P version it finishes that then says something else but then resets as 2p does.

    any ideas?
    • Member

    musicman61554 New Member

    Member Since:
    Dec 9, 2008
    Message Count:
    211
    Location:
    Illinois
    Country:
    United States
    I do know that all the classic games were flawlessly with .6 version. I know all the versions of The Simpsons do work. Once you get all the controls saved its pretty sweet. Good luck
    • Member

    mikeyt1998 Not A New Member

    Member Since:
    Aug 11, 2007
    Message Count:
    1,248
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    then 0.6 it is for now [IMG] thanks alot guys

SPONSORED LINKS
 

Share This Page