sd2vita not working.

Discussion in 'PS Vita - Hacking & Homebrew' started by Daak, Oct 11, 2017.

  1. Daak
    OP

    Daak Member

    Newcomer
    19
    0
    Sep 9, 2013
    United States
    Followed the video below exactly. The only difference is that I have enso so maybe my adapter didnt get initialized?

    My vita shows ux0 as still only 8gb (vita card) instead of 128gb (sd2vita). Any help?
     
  2. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    627
    225
    Sep 9, 2015
    United States
    are you sure you're using the proper files in order to use your adapter as your main source of storage
     
  3. Daak
    OP

    Daak Member

    Newcomer
    19
    0
    Sep 9, 2013
    United States
    Yes, I formatted with the image, then exfat, then I put all the vita memory card files on the micro SD. I did everything in the video.
     
  4. sudeki300

    sudeki300 GBAtemp Advanced Fan

    Member
    556
    96
    Nov 20, 2004
    so you want to keep your vita card as Uma0 and the sd2vita as Ux0? can you see your sd2vita in vitashell at all, or is it not showing
     
  5. Regg1e_

    Regg1e_ Newbie

    Newcomer
    5
    1
    Oct 29, 2016
    Czech Republic
    Czechia
    Are you really sure you deleted the old config.txt inside ux0:tai? If not, move it to ur0:tai then delete it from ux0:tai. And do not forget, the plugin MUST BE RIGHT BELOW *KERNEL in the config file.
     
  6. Daak
    OP

    Daak Member

    Newcomer
    19
    0
    Sep 9, 2013
    United States
    Its not showing at all in molecule. I think that tut switches ux0 and ur0? There was no mention of Uma0 in that tut.

    "Are you really sure you deleted the old config.txt inside ux0:tai? If not, move it to ur0:tai then delete it from ux0:tai. And do not forget, the plugin MUST BE RIGHT BELOW *KERNEL in the config file."

    @Regg1e_ Yes. I did all that. triple checked now.
     
  7. Daak
    OP

    Daak Member

    Newcomer
    19
    0
    Sep 9, 2013
    United States
    If no one has any other things to try, I think its probably a bad sd2vita. it was $3 shipped on ebay and this is what it looks like exactly:[​IMG]
     
  8. Sang Nguyen

    Sang Nguyen Advanced Member

    Newcomer
    75
    7
    Mar 2, 2013
    United States
    I have the exactly same issue