Report bugs after server update

Discussion in 'FileTrip.net Discussions' started by Costello, Jan 28, 2011.

Jan 28, 2011
    • Administrator

    Costello Headmaster

    Member Since:
    Oct 24, 2002
    Message Count:
    11,187
    http://filetrip.net

    We have just finished upgrading our servers, thank you for your patience!
    There were slight security issues but they have been addressed.
    The site will go back to normal progressively, there are some new bugs that have appeared due to the server switch.

    We will do our best to address those quickly. If you want to report bugs please use this thread that was posted on the GBAtemp forums, thanks!


    • Member

    AsPika2219 Selamat Berpuasa

    Member Since:
    Jun 17, 2010
    Message Count:
    829
    Location:
    Cats City
    Country:
    Malaysia
    Thanks! Is back to normal! [IMG]
    • Member

    ReyVGM Game Endings Master

    Member Since:
    Oct 26, 2002
    Message Count:
    660
    Country:
    Dominican Republic
    The bottom search feature (the one that says "Search this category") doesn't work [IMG]
    • Newcomer

    Pahicken New Member

    Member Since:
    Jan 30, 2011
    Message Count:
    66
    Location:
    U.S.A
    Country:
    United States
    I keep trying to update my profile with useable photos and everything but it keeps failing. whats going on?
    • Reporter

    FAST6191 Techromancer

    Member Since:
    Nov 21, 2005
    Message Count:
    16,835
    Country:
    United Kingdom
    Search for all files by this user on that users profile page does not work and just returns "No input file specified."
    • Banned

    Sausage Head Lord Sausage LXIX

    Member Since:
    Oct 28, 2010
    Message Count:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    Me too. I don't know if this was before the server update, though.
    • Former Staff

    Another World Emulate the Planet!

    Member Since:
    Jan 3, 2008
    Message Count:
    10,278
    Location:
    From Where???
    Country:
    Colombia
    uploads with images goes to an error page, the file does upload correctly.

    clicking on a users submitted file number (that should expand to show what they have uploaded) also goes to an error page. (really helpful to have this working for mods).

    clicking the advanced search goes to an error page. i actually perfer this search it really helps with doing uploads for news posts.

    i'll edit this and list anything else i find.

    -another world
    • Member

    ReyVGM Game Endings Master

    Member Since:
    Oct 26, 2002
    Message Count:
    660
    Country:
    Dominican Republic
    Sooo... no one is going to fix these bugs?
    • Supervisor

    tj_cool Stuff

    Member Since:
    Jan 7, 2009
    Message Count:
    9,665
    Location:
    This planet
    Country:
    Belgium
    Costello's a busy person. Give him some time [IMG]
    • Member

    Forstride The rudder moves when I turn the wheel

    Member Since:
    May 6, 2008
    Message Count:
    2,763
    Location:
    Pittsburgh, PA
    Country:
    United States
    Seems some posts don't having text...Well, visible text. Also seems text only shows in posts with quotes.

    I only quoted that so this text would show.
    • Member

    Mbmax Homebrew addicted

    Member Since:
    Nov 7, 2006
    Message Count:
    2,255
    Country:
    Antarctica
    Dunno if it's tied to the server update but thumbnails doesn't work when i upload screenshots.
    For exemple : http://filetrip.net/file.php?id=24447

    Also the second and third picture on this filetrip hangs when i try to display them.
    • Member

    Mbmax Homebrew addicted

    Member Since:
    Nov 7, 2006
    Message Count:
    2,255
    Country:
    Antarctica
    Costello, you should take the time to check this problem. it's really annoying ... [IMG]
    • Member

    Mbmax Homebrew addicted

    Member Since:
    Nov 7, 2006
    Message Count:
    2,255
    Country:
    Antarctica
    Still not fixed. [IMG]
    • Member

    Mbmax Homebrew addicted

    Member Since:
    Nov 7, 2006
    Message Count:
    2,255
    Country:
    Antarctica
    • Member

    Mbmax Homebrew addicted

    Member Since:
    Nov 7, 2006
    Message Count:
    2,255
    Country:
    Antarctica
    Is this bug un-fixable ?
    • Supervisor

    tj_cool Stuff

    Member Since:
    Jan 7, 2009
    Message Count:
    9,665
    Location:
    This planet
    Country:
    Belgium
    It's not unfixable, but Costello can't work on it now.
    • Member

    Mbmax Homebrew addicted

    Member Since:
    Nov 7, 2006
    Message Count:
    2,255
    Country:
    Antarctica
    I see. Thanks for the heads up.
    • Administrator

    Costello Headmaster

    Member Since:
    Oct 24, 2002
    Message Count:
    11,187
    you'll be happy to know that it's fixed, so you can stop bumping the thread now [IMG]
    • Member

    Mbmax Homebrew addicted

    Member Since:
    Nov 7, 2006
    Message Count:
    2,255
    Country:
    Antarctica
    Hahaha. Bump !

    Thanks Costello. [IMG]

    Edit : do we have to upload again all pictures that don't have thumbnails to generate them again ?

    Edit 2 : The search engine doesn't work : http://filetrip.net/search.php
    • Supervisor

    tj_cool Stuff

    Member Since:
    Jan 7, 2009
    Message Count:
    9,665
    Location:
    This planet
    Country:
    Belgium

Share This Page