Psp Camera too old?

Discussion in 'PSP - Console, Accessories and Hardware' started by Luna, Jun 22, 2012.

  1. Luna
    OP

    Luna GBAtemp Fan

    Member
    346
    29
    Mar 18, 2009
    Netherlands
    Whenever I try and run my PSP camera it states this:

    Connect a camera that is compatible with the PSP system.
    (80108D50).


    Could the problem be that I have installed a 6.20-B5 CFW ?
     
  2. JONNYBOP

    JONNYBOP Newbie

    Newcomer
    6
    0
    Dec 9, 2009
    United States
    mine works on 6.60 pro
     
  3. LoloLakitu

    LoloLakitu Shwowow Schogog

    Member
    177
    19
    Jul 26, 2012
    Canada
    That new rad hangout.
    Nice 5 month bump you have there.