PSN on OFW 3.55

Discussion in 'PS4 - Hacking & Homebrew' started by Oshibo, Dec 25, 2016.

Dec 25, 2016

PSN on OFW 3.55 by Oshibo at 5:50 PM (855 Views / 0 Likes) 9 replies

  1. Oshibo
    OP

    Newcomer Oshibo Member

    Joined:
    Oct 18, 2016
    Messages:
    21
    Country:
    United States
    So I bought a PS4 Slim and it came with OFW 3.55. This is my first Step into the PS4 scene, so I'm curious as to if there is any spoofer available to at least get me signed in. I have some games I want but am unsure if I should just update to the latest OFW. PSProxy won't let me on the PSN.

    Another question I have is that I could have sworn there was a way to downgrade a PS4 as long as it wasn't above a certain firmware. If so can I do it with OFW3.55 and is there a guide.
     
  2. Zero72463

    Member Zero72463 Game Modder

    Joined:
    Jun 27, 2016
    Messages:
    1,129
    Country:
    United States
    First no you cannot downgrade. Second PSProxy will not work on 3.55 so you cannot get onto PSN.
     
  3. Oshibo
    OP

    Newcomer Oshibo Member

    Joined:
    Oct 18, 2016
    Messages:
    21
    Country:
    United States
    Actually, According to PSProxy I am indeed running it on 3.55. I followed the guide on PSXHax, and according to the guide, I am.
     
  4. Zero72463

    Member Zero72463 Game Modder

    Joined:
    Jun 27, 2016
    Messages:
    1,129
    Country:
    United States
    You mean you can run it? You are running it right now? PSProxy is a bit outdated.
     
  5. Oshibo
    OP

    Newcomer Oshibo Member

    Joined:
    Oct 18, 2016
    Messages:
    21
    Country:
    United States
    According to PSXHAX this does work on up to 4.05, and possibly 4.06. I have a picture of the thing working, I just can't get onto the PSN
     

    Attached Files:

  6. Zero72463

    Member Zero72463 Game Modder

    Joined:
    Jun 27, 2016
    Messages:
    1,129
    Country:
    United States
    Yes because it is outdated and so is the thread on PSXHAX. It has good chances to work on 4.00 and above, but on 3.55 it won't work unfortunately. Everyone has a different experience with PSProxy so if you somehow get it to work tell us how.
     
    Last edited by Zero72463, Dec 25, 2016
  7. Oshibo
    OP

    Newcomer Oshibo Member

    Joined:
    Oct 18, 2016
    Messages:
    21
    Country:
    United States
    So I'd like to end it with this. I got it working to an extent. The biggest obstacle I couldn't overcome, is that you need to have been signed into the PSN at least once before on the PS4 being used. I just got this, so it was unavoidable. I said Screw it and updated to 4.07. So in the end, all I was able to do is find out it is indeed possible. I cross checked what I did, so I yes it works, but every other tutorial had it where they already had an account on the thing. Plus they could have been on a regular PS4, so that may be another factor.
     
  8. OperationNT

    Newcomer OperationNT Advanced Member

    Joined:
    May 1, 2016
    Messages:
    70
    Country:
    France
    I tried PSProxy with my PS4 with FW 4.00, it didn't worked. I think Sony changed the PSN protocol since 4.06...
     
  9. Oshibo
    OP

    Newcomer Oshibo Member

    Joined:
    Oct 18, 2016
    Messages:
    21
    Country:
    United States
    I don't understand what you mean by that. The PSN is used by 3 Systems, so I doubt they would update it based off of just system one for one update. Or are you saying that it has been updated since the release of 4.06 as just a regular update?
     
  10. OperationNT

    Newcomer OperationNT Advanced Member

    Joined:
    May 1, 2016
    Messages:
    70
    Country:
    France
    Each system connects with "slight differences" on the PSN. For each system, checks are different and from what I read, a protection named "passphrase" has been changed between PS4 OFW 4.05 and 4.06. Because we currently don't know this new 4.06 "passphrase", PSN is locked for lower FW and the proxy cannot by-pass it.
     

Share This Page