PS3 OFW backup loading on 4.7X! No ODE/IDPS

Discussion in 'PS3 - Hacking & Homebrew' started by Zero72463, Nov 6, 2016.

Nov 6, 2016
  1. cots

    Member cots GBAtemp Fan

    Joined:
    Dec 29, 2014
    Messages:
    461
    Country:
    United States
    Is this a thing? I'm not that educated in the PS3 side of things.
     


  2. ihatecompvir

    Newcomer ihatecompvir Newbie

    Joined:
    Dec 23, 2010
    Messages:
    7
    Country:
    United States
    Nah, that doesn't work. The reason why it appears to work is what is stored in the savegame (he opens the Param.sfo from a PS3 save in the video) is the PSID. It just so happens to be the same length as the IDPS and he confuses it with that. It won't actually let you modify your protected archive.

    There used to be a method, called IDPStealer, but Sony patched it and switched PSN to use another authentication method. The only way to get IDPS for the purpose of this method without any further exploits is to downgrade your console and get it with CFW, in which case it is now useless as you can play backups in a far better way.

    I still think another method for getting it will be found, but only time will tell what that will be.
     
  3. happydance

    Member happydance GBAtemp Advanced Fan

    Joined:
    Jul 16, 2009
    Messages:
    542
    Country:
    Philippines
    that video guide also didn't work for terraria.... but terraria works with data transfer utility

    so with IDPS we could inject the game in the protected archive and could work like lic.edat wont get removed?

    BTW you can always grab the IDPS via dumping the NOR via hardware method.
     
  4. abdellbobo

    Member abdellbobo GBAtemp Fan

    Joined:
    Dec 28, 2015
    Messages:
    488
    Country:
    France
    hey how to backup ps3 folder im noob
     
  5. Maximilious

    Member Maximilious GBAtemp Addict

    Joined:
    Nov 21, 2014
    Messages:
    2,054
    Country:
    United States
    http://lmgtfy.com/?q=how+do+i+backup+my+ps3

    And also, I just updated to 4.81. I don't really have time to fool around with this and I'll just take someone else's advice from this forum and get the games for $5 as I need/want them haha. It does seem some people had success of 4.81 too, so I'm sure a better guide will come around or an updated method of exploiting in the future.
     
  6. abdellbobo

    Member abdellbobo GBAtemp Fan

    Joined:
    Dec 28, 2015
    Messages:
    488
    Country:
    France
    thanks I really appreciate your help .so I don't need tow PS3 one with CFW and other without ?
     
  7. Aneesh India

    Member Aneesh India GBAtemp Regular

    Joined:
    Dec 24, 2015
    Messages:
    114
    Location:
    India
    Country:
    India
    from what i have been reading about russian hack , most people have started giving up/ please let us know if anyone has got 100 percent success atleast on 4.70 ofw for couple of good known games.
     
  8. niclick

    Newcomer niclick Member

    Joined:
    Oct 2, 2015
    Messages:
    13
    Country:
    Philippines
    noob question.. i already installed Resident Evil 6 and it's working using this method.. if I add 5 more games, will Resident 6 be gone prior to Data Transfer Utility ( because of "17. on OFW do the same way, but pick number 2, just wait till it gets questions for asking to format, hit yes and yes." ) ?

    Thank you! You rock! :)
     
  9. Aneesh India

    Member Aneesh India GBAtemp Regular

    Joined:
    Dec 24, 2015
    Messages:
    114
    Location:
    India
    Country:
    India

    Wat firmware were u on ?

    — Posts automatically merged - Please don't double post! —

    Looks like he is banned .. not sure. he seems to have disappeared. am badly waiting g for a full fledged solution

    — Posts automatically merged - Please don't double post! —

    Did gta work
     
  10. Maximilious

    Member Maximilious GBAtemp Addict

    Joined:
    Nov 21, 2014
    Messages:
    2,054
    Country:
    United States
    If you take a new backup with RE6 in it, it should work with your next inject. If you are using your original backup you need to re-inject RE6 along with the other games you want.
     
  11. niclick

    Newcomer niclick Member

    Joined:
    Oct 2, 2015
    Messages:
    13
    Country:
    Philippines
    @Maximillious hey man thanks!
     
    Maximilious likes this.
  12. Bigjokker

    Newcomer Bigjokker Newbie

    Joined:
    Jan 4, 2015
    Messages:
    8
    Country:
    United States
    GTA V working on OFW 4.46-4.70. I made a BACKUP that works on any system with OFW 4.46-4.70.
     
    Last edited by Bigjokker, Nov 24, 2016
  13. Aneesh India

    Member Aneesh India GBAtemp Regular

    Joined:
    Dec 24, 2015
    Messages:
    114
    Location:
    India
    Country:
    India
    can u test other games too?
    Just sent you a pm. kindly check
     
  14. Bigjokker

    Newcomer Bigjokker Newbie

    Joined:
    Jan 4, 2015
    Messages:
    8
    Country:
    United States
    Red Dead Redemption working on OFW 3.60-4.70.
     
  15. Aneesh India

    Member Aneesh India GBAtemp Regular

    Joined:
    Dec 24, 2015
    Messages:
    114
    Location:
    India
    Country:
    India
    wow keep it coming.

    is there a way we can integrate both games rdr and gta5 in single backup archive?
     
  16. Bigjokker

    Newcomer Bigjokker Newbie

    Joined:
    Jan 4, 2015
    Messages:
    8
    Country:
    United States
    yeah I can add rdr to the backup.
     
  17. RedShadoww

    Newcomer RedShadoww Newbie

    Joined:
    Apr 11, 2016
    Messages:
    8
    Country:
    Canada
    Anyone try Tales of Vesperia with the english patch?
     
  18. happydance

    Member happydance GBAtemp Advanced Fan

    Joined:
    Jul 16, 2009
    Messages:
    542
    Country:
    Philippines
    it won't, the game has no game update and translation will break if there was a game update due to the game update eboot is unmodified and will still contain all original Japanese text
     
    Aneesh India likes this.
  19. RaMon90

    Member RaMon90 GBAtemp Fan

    Joined:
    Dec 3, 2013
    Messages:
    459
    Country:
    Italy
    Even if i already own many games that i love most of them used, its not worth for me to get banned. Anyone tried with the 4.80 firmware?
     
  20. ChrisN8

    Member ChrisN8 GBAtemp Fan

    Joined:
    May 13, 2015
    Messages:
    318
    Country:
    France
    Is it possible to run injected games that required 4.70+ ? I am on OFW 4.66
    I try with Drakengard3 (4.40) it works but with JoJo's Eyes of Heaven i get error 8001009 (it requires 4.75)
     

Share This Page